<!DOCTYPE html>
<html class="no-js" lang="en" prefix="og: https://ogp.me/ns#">
  <head>
    
    <link href="https://www.bakingbusiness.com/articles/58113-lotus-adds-iqbar-to-investment-portfolio" rel="canonical" />
    
    <meta charset="utf-8">
    <meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="K3az8RfuqGKwrAFY4Rhd3GZ2LQ25S8v8IzDy4hsx2V5d+jpCkzE1Fpp8AeVruzF+Ah3GpK3lwWr7TGgKGuOGqw==" />

    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <meta name="description" content="The minority stake acquisition came as part of a Series B funding round for IQBAR." />
    <meta name="keywords" content="baking business, Baking &amp; Snack, baking and snack, sosland publishing, bakery and snacks, snack and bakery, milling &amp; baking news, milling and baking news, bakeryandsnacks, bakery and snacks, snack food &amp; wholesale baking, baking management" />
    
    <link rel="alternate" type="application/xml" title="Baking Business  RSS Feed" href="https://www.bakingbusiness.com/rss/articles" />
    
    <meta property="og:title" content="Lotus adds IQBAR to investment portfolio" />
<meta property="og:description" content="The minority stake acquisition came as part of a Series B funding round for IQBAR." />
<meta property="og:author" content="Caleb Wilson" />
<meta property="og:url" content="https://www.bakingbusiness.com/articles/58113-lotus-adds-iqbar-to-investment-portfolio" />
<meta property="og:image" content="https://www.bakingbusiness.com/ext/resources/2022/12/30/lotus-bakeries-iq-bar_LEAD.jpg?height=635&amp;t=1672406419&amp;width=1200" />
<meta property="og:image:width" content="952" />
<meta property="og:image:height" content="635" />
<meta property="og:type" content="Article" />

<meta name="twitter:title" content="Lotus adds IQBAR to investment portfolio" />
<meta name="twitter:description" content="The minority stake acquisition came as part of a Series B funding round for IQBAR." />
<meta name="twitter:image" content="https://www.bakingbusiness.com/ext/resources/2022/12/30/lotus-bakeries-iq-bar_LEAD.jpg?height=418&amp;t=1672406419&amp;width=800" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@BakingSnackMag" />

    <link rel="apple-touch-icon" sizes="180x180" href="/images/favicons/apple-touch-icon.png">
<link rel="icon" type="image/png" sizes="32x32" href="/images/favicons/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="16x16" href="/images/favicons/favicon-16x16.png">
<link rel="manifest" href="/images/favicons/site.webmanifest">
<link rel="mask-icon" href="/images/favicons/safari-pinned-tab.svg" color="#903443">
<link rel="shortcut icon" href="/images/favicons/favicon.ico">
<meta name="msapplication-TileColor" content="#00aba9">
<meta name="msapplication-TileImage" content="/images/favicons/mstile-144x144.png">
<meta name="msapplication-config" content="/images/favicons/browserconfig.xml">
<meta name="theme-color" content="#903443">
<meta content="true" name="has-log-view" />
    <title>Lotus adds IQBAR to investment portfolio | Baking Business</title>
        <link rel="stylesheet" media="screen" href="/stylesheets/application.css" />
    <link href="https://fonts.googleapis.com" rel="preconnect" /><link crossorigin="crossorigin" href="https://fonts.gstatic.com" rel="preconnect" /><link href="https://fonts.googleapis.com/css2?family=PT+Sans:ital,wght@0,400;0,700;1,400&amp;family=PT+Serif:ital,wght@0,400;0,700;1,400&amp;display=swap" rel="stylesheet" />
    <link rel="stylesheet" media="screen" href="/ext/resources/bakingbusiness.css" />
    <script src="/javascripts/jade.default.min.js"></script>
<script src="/javascripts/application.js"></script>
    
    
<!-- dataLayer scripts, place in head before GTM snippet -->
<script>var dataLayer = window.dataLayer || [];</script>
<script>dataLayer.push({"id":58113,"topics":["Featured Stories","Top Featured Story","Brain Health","Bars","Plant-Based","Gluten-Free","Mergers and Acquisitions","News"],"title":"Lotus adds IQBAR to investment portfolio","page_type":["articles"],"date_posted":"12/30/2022","gated":false,"registered":false,"author":["Caleb Wilson"],"sponsored":false});</script>
<script>!('page_type' in window.dataLayer[0]) && window.dataLayer.push({"id":58113,"topics":["Featured Stories","Top Featured Story","Brain Health","Bars","Plant-Based","Gluten-Free","Mergers and Acquisitions","News"],"title":"Lotus adds IQBAR to investment portfolio","page_type":["articles"],"date_posted":"12/30/2022","gated":false,"registered":false,"author":["Caleb Wilson"],"sponsored":false});</script>
<!-- End dataLayer -->

<!-- Google Tag Manager -->
<script>
//<![CDATA[
  (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','dataLayer','GTM-5DD2D4W');
//]]>
</script>
<!-- End Google Tag Manager -->

    <script>
  window.epub = window.epub || {};

    window.epub['AD_HISTORY_ENABLED'] = true;
</script>

    <script>var googletag = {
  cmd: []
};
var targeting = {"id":"58113","tags":["Featured Stories","Top Featured Story","Brain Health","Bars","Plant-Based","Gluten-Free","Mergers and Acquisitions","News"],"taxonomy":["Featured Stories","Top Featured Story","Brain Health","Bars","Plant-Based","Gluten-Free","Mergers and Acquisitions","News"],"taxonomy_id":[16,86,885,842,913,903,866,1227],"sponsored":"false","page_type":["articles"],"keyword":[],"reg_user":"false","page_name":"58113-lotus-adds-iqbar-to-investment-portfolio","search_terms":"","url":"/articles/58113-lotus-adds-iqbar-to-investment-portfolio","site_env":"production"};</script><script async="async" src="//www.googletagservices.com/tag/js/gpt.js"></script><script>var _document$querySelect, _document$querySelect2;

var $hasLogViewMeta = (_document$querySelect = document.querySelector('meta[name=has-log-view]')) === null || _document$querySelect === void 0 ? void 0 : _document$querySelect.getAttribute('content');
var $logViewUrlMeta = (_document$querySelect2 = document.querySelector('meta[name=log-view-url]')) === null || _document$querySelect2 === void 0 ? void 0 : _document$querySelect2.getAttribute('content');

if ($hasLogViewMeta === 'true') {
  var baseLogUrl = typeof $logViewUrlMeta === "undefined" ? window.location.pathname : $logViewUrlMeta;
  var logUrl = baseLogUrl + '/log_view' + window.location.search;

  if (typeof navigator.sendBeacon === 'function') {
    navigator.sendBeacon(logUrl);
  } else {
    // Gotta love IE
    var request = new XMLHttpRequest();
    request.open('POST', logUrl, true);
    request.setRequestHeader('Content-Type', 'application/x-www-form-urlencoded; charset=UTF-8');
    request.send();
  }
}</script>
  </head>
  <body data-controller="articles" data-action="show" data-article-requires-registration="true" data-article-requires-subscription="false" data-prestitial-ad="false" data-poststitial-ad="false">
    
    
    
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5DD2D4W"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
    <section class="cookie-policy" id="cookie-policy"><div class="cookie-policy__body">We use cookies to provide you with a better experience. By continuing to browse the site you are agreeing to our use of cookies in accordance with our <a class="ec-cookie-policy__link" href="/privacy-policy-terms-of-use#cookies">Cookie Policy</a>.</div><span class="cookie-policy__close" id="cookie-policy-close"></span></section>
    <a class="skip-to-content-link" href="#skip-target" tabindex="1">Skip To Content</a><div class="document mmenu-placeholder"><header class="main-header"><div class="main-header__top"><div class="main-header__logo-container"><a id="hamburger-nav-link" class="hamburger-nav-link" data-eventname="hamburger-nav-link" data-eventcategory="click" data-eventaction="hamburger-nav-link" data-eventlabel="Toggle Menu" href="#"></a><a id="hamburger-nav-link" class="hamburger-search-link" data-eventname="hamburger-nav-link" data-eventcategory="click" data-eventaction="hamburger-nav-link" data-eventlabel="Toggle Menu" href="#"></a><div class="site-logo">
  
  <a href="/" title="Baking Business" data-eventaction="logo-link" data-eventcategory="click" data-eventlabel="link to homepage" data-eventname="logo-link">
    <svg class="svg-logo" xmlns="http://www.w3.org/2000/svg" width="400px" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" id="Layer_1" x="0px" y="0px" viewBox="0 0 304.38 46.31" style="enable-background:new 0 0 304.38 46.31;" xml:space="preserve">
      <style type="text/css">
        .st0{fill:#9D3043;}
      </style>
    <g>
      <path class="st0" d="M3.01,5.88c1.56-0.27,4.94-0.53,8.09-0.53c3.65,0,5.81,0.23,7.83,1.25c1.98,0.91,3.46,2.77,3.46,5.24   c0,2.17-1.18,4.26-4.18,5.4v0.08c3.15,0.87,5.02,3.19,5.02,6.23c0,2.39-1.14,4.29-2.85,5.58c-1.94,1.44-5.13,2.28-10.6,2.28   c-3.12,0-5.36-0.19-6.76-0.42V5.88z M9.82,15.38h1.37c2.93,0,4.33-1.03,4.33-2.66c0-1.52-1.14-2.47-3.46-2.47   c-1.14,0-1.79,0.08-2.24,0.15V15.38z M9.82,26.32c0.49,0.08,1.1,0.08,1.98,0.08c2.28,0,4.22-0.91,4.22-3.15c0-2.17-1.98-3-4.56-3   H9.82V26.32z"/>
      <path class="st0" d="M30.49,25.22l-1.44,5.93h-7.1l7.45-25.61h9.12l7.64,25.61h-7.41l-1.63-5.93H30.49z M36.15,20.13l-1.18-4.6   c-0.38-1.44-0.87-3.53-1.25-5.05h-0.08c-0.38,1.52-0.76,3.65-1.14,5.09l-1.1,4.56H36.15z"/>
      <path class="st0" d="M46.41,5.54h6.8v10.87h0.08c0.53-0.95,1.1-1.9,1.67-2.81l4.9-8.06h8.43l-8.13,10.9l8.43,14.7h-7.94l-5.4-10.37   l-2.05,2.62v7.75h-6.8V5.54z"/>
      <path class="st0" d="M74.83,5.54v25.61h-6.88V5.54H74.83z"/>
      <path class="st0" d="M76.51,31.15V5.54h8.09l4.07,7.87c1.41,2.55,2.89,5.96,4.03,8.97h0.11c-0.38-3.38-0.53-6.95-0.53-10.79V5.54   h6.27v25.61h-7.22l-4.33-8.51c-1.44-2.74-3.12-6.16-4.33-9.27h-0.11c0.15,3.46,0.23,7.33,0.23,11.47v6.31H76.51z"/>
      <path class="st0" d="M122.48,29.93c-1.9,0.65-5.47,1.48-8.81,1.48c-5.05,0-8.47-1.25-10.79-3.46c-2.39-2.28-3.65-5.59-3.65-9.27   c0.04-8.89,6.65-13.41,14.97-13.41c3.46,0,6.08,0.61,7.41,1.25L120.24,12c-1.44-0.61-3.15-1.06-6.08-1.06   c-4.22,0-7.71,2.2-7.71,7.41c0,4.79,3.08,7.56,7.29,7.56c0.91,0,1.82-0.11,2.13-0.23v-4.41h-3.42v-5.32h10.03V29.93z"/>
      <path class="st0" d="M128.26,5.88c1.56-0.27,4.94-0.53,8.09-0.53c3.65,0,5.81,0.23,7.83,1.25c1.98,0.91,3.46,2.77,3.46,5.24   c0,2.17-1.18,4.26-4.18,5.4v0.08c3.15,0.87,5.02,3.19,5.02,6.23c0,2.39-1.14,4.29-2.85,5.58c-1.94,1.44-5.13,2.28-10.6,2.28   c-3.12,0-5.36-0.19-6.76-0.42V5.88z M135.06,15.38h1.37c2.93,0,4.33-1.03,4.33-2.66c0-1.52-1.14-2.47-3.46-2.47   c-1.14,0-1.79,0.08-2.24,0.15V15.38z M135.06,26.32c0.49,0.08,1.1,0.08,1.98,0.08c2.28,0,4.22-0.91,4.22-3.15c0-2.17-1.98-3-4.56-3   h-1.63V26.32z"/>
      <path class="st0" d="M156.84,5.54v14.51c0,3.88,1.33,6.08,4.03,6.08c2.74,0,4.07-2.01,4.07-6.08V5.54h6.88v14.13   c0,7.9-3.95,11.89-11.13,11.89c-7.03,0-10.71-3.84-10.71-12.08V5.54H156.84z"/>
      <path class="st0" d="M174.7,24.31c1.56,0.8,4.1,1.6,6.65,1.6c2.36,0,3.5-0.8,3.5-2.09c0-1.25-1.14-1.98-4.03-2.96   c-4.33-1.52-7.18-3.91-7.18-7.71c0-4.52,3.8-8.02,10.26-8.02c3.08,0,5.24,0.57,6.95,1.33l-1.44,5.47c-1.1-0.49-3-1.22-5.58-1.22   c-2.09,0-3.23,0.76-3.23,1.9c0,1.29,1.37,1.82,4.6,3.04c4.6,1.67,6.69,4.14,6.69,7.71c0,4.41-3.46,8.17-10.94,8.17   c-3.08,0-6.08-0.8-7.52-1.56L174.7,24.31z"/>
      <path class="st0" d="M200.19,5.54v25.61h-6.88V5.54H200.19z"/>
      <path class="st0" d="M202.66,31.15V5.54h8.09l4.07,7.87c1.41,2.55,2.89,5.96,4.03,8.97h0.11c-0.38-3.38-0.53-6.95-0.53-10.79V5.54   h6.27v25.61h-7.22l-4.33-8.51c-1.44-2.74-3.12-6.16-4.33-9.27h-0.11c0.15,3.46,0.23,7.33,0.23,11.47v6.31H202.66z"/>
      <path class="st0" d="M243.28,20.81h-9.2v4.71h10.3v5.62h-17.17V5.54h16.64v5.59h-9.76v4.14h9.2V20.81z"/>
      <path class="st0" d="M246.4,24.31c1.56,0.8,4.1,1.6,6.65,1.6c2.36,0,3.5-0.8,3.5-2.09c0-1.25-1.14-1.98-4.03-2.96   c-4.33-1.52-7.18-3.91-7.18-7.71c0-4.52,3.8-8.02,10.26-8.02c3.08,0,5.24,0.57,6.95,1.33l-1.44,5.47c-1.1-0.49-3-1.22-5.58-1.22   c-2.09,0-3.23,0.76-3.23,1.9c0,1.29,1.37,1.82,4.6,3.04c4.6,1.67,6.69,4.14,6.69,7.71c0,4.41-3.46,8.17-10.94,8.17   c-3.08,0-6.08-0.8-7.52-1.56L246.4,24.31z"/>
      <path class="st0" d="M265.48,24.31c1.56,0.8,4.1,1.6,6.65,1.6c2.36,0,3.5-0.8,3.5-2.09c0-1.25-1.14-1.98-4.03-2.96   c-4.33-1.52-7.18-3.91-7.18-7.71c0-4.52,3.8-8.02,10.26-8.02c3.08,0,5.24,0.57,6.95,1.33l-1.44,5.47c-1.1-0.49-3-1.22-5.58-1.22   c-2.09,0-3.23,0.76-3.23,1.9c0,1.29,1.37,1.82,4.6,3.04c4.6,1.67,6.69,4.14,6.69,7.71c0,4.41-3.46,8.17-10.94,8.17   c-3.08,0-6.08-0.8-7.52-1.56L265.48,24.31z"/>
    </g>
    <g>
      <path d="M4.07,35.73c0.38-0.06,0.9-0.11,1.65-0.11c0.75,0,1.29,0.14,1.65,0.43c0.34,0.27,0.58,0.72,0.58,1.25s-0.18,0.98-0.5,1.28   c-0.42,0.39-1.03,0.57-1.75,0.57c-0.16,0-0.3-0.01-0.42-0.02v1.93H4.07V35.73z M5.27,38.18c0.1,0.02,0.23,0.03,0.41,0.03   c0.65,0,1.05-0.33,1.05-0.88c0-0.5-0.34-0.79-0.95-0.79c-0.25,0-0.42,0.02-0.5,0.05V38.18z"/>
      <path d="M15.05,38.3c0,1.77-1.07,2.84-2.65,2.84c-1.6,0-2.53-1.21-2.53-2.74c0-1.62,1.03-2.82,2.62-2.82   C14.14,35.57,15.05,36.81,15.05,38.3z M11.15,38.37c0,1.06,0.5,1.8,1.31,1.8c0.82,0,1.3-0.78,1.3-1.83c0-0.97-0.46-1.8-1.3-1.8   C11.63,36.54,11.15,37.32,11.15,38.37z"/>
      <path d="M18.06,41.05l-1.28-5.39h1.3l0.41,2.22c0.12,0.64,0.23,1.33,0.32,1.88h0.02c0.09-0.58,0.22-1.23,0.35-1.9l0.46-2.21h1.3   l0.43,2.27c0.12,0.63,0.21,1.21,0.29,1.81h0.02c0.08-0.6,0.2-1.23,0.31-1.87l0.44-2.21h1.24l-1.39,5.39h-1.32l-0.46-2.32   c-0.1-0.54-0.19-1.05-0.26-1.66h-0.02c-0.1,0.61-0.18,1.12-0.31,1.66l-0.51,2.32H18.06z"/>
      <path d="M28.9,38.77h-1.98v1.28h2.21v1h-3.44v-5.39h3.33v1h-2.1v1.12h1.98V38.77z"/>
      <path d="M31.36,35.73c0.39-0.06,0.98-0.11,1.62-0.11c0.8,0,1.36,0.12,1.74,0.42c0.32,0.26,0.5,0.63,0.5,1.13   c0,0.69-0.49,1.16-0.95,1.33v0.02c0.38,0.15,0.58,0.51,0.72,1.01c0.17,0.61,0.34,1.31,0.44,1.52h-1.25   c-0.09-0.15-0.22-0.59-0.38-1.25c-0.14-0.67-0.38-0.86-0.87-0.86h-0.37v2.12h-1.21V35.73z M32.57,38.05h0.48   c0.61,0,0.97-0.3,0.97-0.78c0-0.5-0.34-0.74-0.9-0.75c-0.3,0-0.46,0.02-0.55,0.04V38.05z"/>
      <path d="M40.71,38.77h-1.98v1.28h2.21v1h-3.44v-5.39h3.33v1h-2.1v1.12h1.98V38.77z"/>
      <path d="M43.18,35.73c0.45-0.07,1.03-0.11,1.65-0.11c1.02,0,1.69,0.18,2.21,0.58c0.56,0.42,0.91,1.08,0.91,2.03   c0,1.03-0.38,1.74-0.9,2.18c-0.57,0.47-1.43,0.7-2.49,0.7c-0.63,0-1.08-0.04-1.38-0.08V35.73z M44.4,40.13   c0.1,0.02,0.27,0.02,0.42,0.02c1.1,0.01,1.82-0.6,1.82-1.89c0.01-1.12-0.65-1.71-1.7-1.71c-0.27,0-0.45,0.02-0.55,0.05V40.13z"/>
      <path d="M53.16,35.73c0.32-0.06,0.97-0.11,1.58-0.11c0.74,0,1.2,0.07,1.59,0.3c0.38,0.2,0.65,0.57,0.65,1.06   c0,0.48-0.28,0.93-0.89,1.15v0.02c0.62,0.17,1.07,0.63,1.07,1.33c0,0.49-0.22,0.87-0.56,1.14c-0.39,0.31-1.05,0.49-2.12,0.49   c-0.6,0-1.05-0.04-1.32-0.08V35.73z M54.37,37.79h0.4c0.64,0,0.98-0.26,0.98-0.66c0-0.41-0.31-0.62-0.86-0.62   c-0.26,0-0.42,0.02-0.52,0.03V37.79z M54.37,40.18c0.12,0.02,0.26,0.02,0.47,0.02c0.55,0,1.04-0.21,1.04-0.78   c0-0.54-0.49-0.76-1.1-0.76h-0.42V40.18z"/>
      <path d="M60.37,41.05v-2.21l-1.7-3.18h1.39l0.55,1.29c0.17,0.39,0.28,0.68,0.42,1.03h0.02c0.12-0.34,0.25-0.65,0.41-1.03l0.54-1.29   h1.37l-1.77,3.14v2.25H60.37z"/>
      <path d="M72.91,38.99c-0.02-0.65-0.05-1.43-0.05-2.21h-0.02c-0.17,0.69-0.39,1.46-0.6,2.09l-0.66,2.1h-0.95l-0.58-2.09   c-0.18-0.63-0.36-1.4-0.49-2.1h-0.02c-0.03,0.73-0.06,1.56-0.1,2.23l-0.1,2.05h-1.13l0.34-5.39h1.62l0.53,1.8   c0.17,0.62,0.34,1.29,0.46,1.93h0.02c0.15-0.62,0.34-1.33,0.51-1.93l0.58-1.79h1.59l0.3,5.39h-1.19L72.91,38.99z"/>
      <path d="M77.75,35.66v5.39h-1.22v-5.39H77.75z"/>
      <path d="M80.2,35.66h1.22v4.37h2.14v1.02H80.2V35.66z"/>
      <path d="M85.69,35.66h1.22v4.37h2.14v1.02h-3.37V35.66z"/>
      <path d="M92.4,35.66v5.39h-1.22v-5.39H92.4z"/>
      <path d="M94.86,41.05v-5.39h1.42l1.12,1.97c0.32,0.57,0.64,1.24,0.88,1.85h0.02c-0.08-0.71-0.1-1.44-0.1-2.25v-1.58h1.12v5.39   h-1.28l-1.15-2.08c-0.32-0.58-0.67-1.27-0.94-1.9l-0.02,0.01c0.03,0.71,0.05,1.47,0.05,2.35v1.62H94.86z"/>
      <path d="M106.28,40.8c-0.38,0.13-1.09,0.3-1.8,0.3c-0.98,0-1.69-0.25-2.19-0.73c-0.5-0.46-0.77-1.17-0.76-1.96   c0.01-1.79,1.31-2.81,3.08-2.81c0.7,0,1.23,0.14,1.5,0.26l-0.26,0.98c-0.3-0.13-0.66-0.23-1.26-0.23c-1.02,0-1.78,0.58-1.78,1.74   c0,1.11,0.7,1.77,1.7,1.77c0.28,0,0.5-0.03,0.6-0.08v-1.13h-0.83v-0.95h2.01V40.8z"/>
      <path d="M112.06,41.05c-0.11-0.12-0.22-0.24-0.35-0.38c-0.35,0.27-0.84,0.47-1.48,0.47c-1.3,0-1.88-0.78-1.88-1.53   c0-0.71,0.41-1.22,1.02-1.54v-0.03c-0.23-0.26-0.41-0.66-0.41-1.04c0-0.68,0.54-1.42,1.62-1.42c0.83,0,1.46,0.49,1.46,1.26   c0,0.54-0.32,1.01-1.06,1.38l-0.01,0.03c0.31,0.34,0.64,0.74,0.9,1.01c0.22-0.34,0.38-0.83,0.46-1.31h1.09   c-0.14,0.82-0.42,1.51-0.9,2.05c0.3,0.34,0.62,0.7,0.95,1.06H112.06z M111.14,39.98c-0.34-0.34-0.78-0.82-1.21-1.32   c-0.22,0.16-0.42,0.39-0.42,0.74c0,0.46,0.34,0.85,0.9,0.85C110.72,40.26,110.98,40.14,111.14,39.98z M110.06,36.88   c0,0.27,0.13,0.51,0.37,0.78c0.39-0.27,0.59-0.48,0.59-0.79c0-0.26-0.15-0.54-0.47-0.54C110.23,36.33,110.06,36.6,110.06,36.88z"/>
      <path d="M115.45,35.73c0.32-0.06,0.97-0.11,1.58-0.11c0.74,0,1.2,0.07,1.59,0.3c0.38,0.2,0.65,0.57,0.65,1.06   c0,0.48-0.28,0.93-0.89,1.15v0.02c0.62,0.17,1.07,0.63,1.07,1.33c0,0.49-0.22,0.87-0.56,1.14c-0.39,0.31-1.05,0.49-2.12,0.49   c-0.6,0-1.05-0.04-1.32-0.08V35.73z M116.66,37.79h0.4c0.64,0,0.98-0.26,0.98-0.66c0-0.41-0.31-0.62-0.86-0.62   c-0.26,0-0.42,0.02-0.52,0.03V37.79z M116.66,40.18c0.12,0.02,0.26,0.02,0.47,0.02c0.55,0,1.04-0.21,1.04-0.78   c0-0.54-0.49-0.76-1.1-0.76h-0.42V40.18z"/>
      <path d="M122.9,39.66l-0.38,1.38h-1.26l1.65-5.39h1.6l1.67,5.39h-1.31l-0.42-1.38H122.9z M124.27,38.75l-0.34-1.14   c-0.1-0.32-0.19-0.72-0.27-1.04h-0.02c-0.08,0.32-0.16,0.73-0.25,1.04l-0.32,1.14H124.27z"/>
      <path d="M128.3,35.66h1.21v2.38h0.02c0.12-0.21,0.25-0.4,0.37-0.59l1.22-1.79h1.5l-1.78,2.29l1.88,3.09h-1.42l-1.32-2.33   l-0.46,0.57v1.76h-1.21V35.66z"/>
      <path d="M135.82,35.66v5.39h-1.22v-5.39H135.82z"/>
      <path d="M138.28,41.05v-5.39h1.42l1.12,1.97c0.32,0.57,0.64,1.24,0.88,1.85h0.02c-0.08-0.71-0.1-1.44-0.1-2.25v-1.58h1.12v5.39   h-1.28l-1.15-2.08c-0.32-0.58-0.67-1.27-0.94-1.9l-0.02,0.01c0.03,0.71,0.05,1.47,0.05,2.35v1.62H138.28z"/>
      <path d="M149.7,40.8c-0.38,0.13-1.09,0.3-1.8,0.3c-0.98,0-1.7-0.25-2.19-0.73c-0.5-0.46-0.77-1.17-0.76-1.96   c0.01-1.79,1.31-2.81,3.08-2.81c0.7,0,1.23,0.14,1.5,0.26l-0.26,0.98c-0.3-0.13-0.66-0.23-1.26-0.23c-1.02,0-1.78,0.58-1.78,1.74   c0,1.11,0.7,1.77,1.7,1.77c0.28,0,0.5-0.03,0.6-0.08v-1.13h-0.83v-0.95h2.01V40.8z"/>
      <path d="M155.07,41.05v-5.39h1.42l1.12,1.97c0.32,0.57,0.64,1.24,0.88,1.85h0.02c-0.08-0.71-0.1-1.44-0.1-2.25v-1.58h1.12v5.39   h-1.28l-1.15-2.08c-0.32-0.58-0.67-1.27-0.94-1.9l-0.02,0.01c0.03,0.71,0.05,1.47,0.05,2.35v1.62H155.07z"/>
      <path d="M165.19,38.77h-1.98v1.28h2.21v1h-3.44v-5.39h3.33v1h-2.1v1.12h1.98V38.77z"/>
      <path d="M168.58,41.05l-1.28-5.39h1.3l0.41,2.22c0.12,0.64,0.23,1.33,0.32,1.88h0.02c0.09-0.58,0.22-1.23,0.35-1.9l0.46-2.21h1.29   l0.43,2.27c0.12,0.63,0.21,1.21,0.29,1.81h0.02c0.08-0.6,0.2-1.23,0.31-1.87l0.44-2.21h1.24l-1.39,5.39h-1.32l-0.46-2.32   c-0.1-0.54-0.19-1.05-0.26-1.66h-0.02c-0.1,0.61-0.18,1.12-0.31,1.66l-0.51,2.32H168.58z"/>
      <path d="M176.18,39.79c0.33,0.17,0.83,0.33,1.35,0.33c0.56,0,0.86-0.23,0.86-0.58c0-0.34-0.26-0.53-0.9-0.76   c-0.9-0.31-1.48-0.81-1.48-1.59c0-0.92,0.77-1.62,2.04-1.62c0.61,0,1.06,0.13,1.38,0.27l-0.27,0.98c-0.22-0.1-0.6-0.26-1.13-0.26   c-0.53,0-0.78,0.24-0.78,0.52c0,0.34,0.3,0.5,1,0.76c0.95,0.35,1.4,0.85,1.4,1.61c0,0.9-0.7,1.67-2.17,1.67   c-0.62,0-1.22-0.16-1.53-0.33L176.18,39.79z"/>
      <path d="M186.12,39.66l-0.38,1.38h-1.26l1.65-5.39h1.6l1.67,5.39h-1.31l-0.42-1.38H186.12z M187.49,38.75l-0.34-1.14   c-0.1-0.32-0.19-0.72-0.27-1.04h-0.02c-0.08,0.32-0.16,0.73-0.25,1.04l-0.32,1.14H187.49z"/>
      <path d="M191.51,41.05v-5.39h1.42l1.12,1.97c0.32,0.57,0.64,1.24,0.88,1.85h0.02c-0.08-0.71-0.1-1.44-0.1-2.25v-1.58h1.12v5.39   h-1.28l-1.15-2.08c-0.32-0.58-0.67-1.27-0.94-1.9l-0.02,0.01c0.03,0.71,0.05,1.47,0.05,2.35v1.62H191.51z"/>
      <path d="M198.43,35.73c0.45-0.07,1.03-0.11,1.65-0.11c1.02,0,1.69,0.18,2.21,0.58c0.56,0.42,0.91,1.08,0.91,2.03   c0,1.03-0.38,1.74-0.9,2.18c-0.57,0.47-1.43,0.7-2.49,0.7c-0.63,0-1.08-0.04-1.38-0.08V35.73z M199.66,40.13   c0.1,0.02,0.27,0.02,0.42,0.02c1.1,0.01,1.82-0.6,1.82-1.89c0.01-1.12-0.65-1.71-1.7-1.71c-0.27,0-0.45,0.02-0.55,0.05V40.13z"/>
      <path d="M208.4,35.73c0.32-0.06,0.97-0.11,1.58-0.11c0.74,0,1.2,0.07,1.59,0.3c0.38,0.2,0.65,0.57,0.65,1.06   c0,0.48-0.28,0.93-0.89,1.15v0.02c0.62,0.17,1.07,0.63,1.07,1.33c0,0.49-0.22,0.87-0.56,1.14c-0.39,0.31-1.05,0.49-2.12,0.49   c-0.6,0-1.05-0.04-1.32-0.08V35.73z M209.61,37.79h0.4c0.64,0,0.98-0.26,0.98-0.66c0-0.41-0.31-0.62-0.86-0.62   c-0.26,0-0.42,0.02-0.52,0.03V37.79z M209.61,40.18c0.12,0.02,0.26,0.02,0.47,0.02c0.55,0,1.04-0.21,1.04-0.78   c0-0.54-0.49-0.76-1.1-0.76h-0.42V40.18z"/>
      <path d="M215.86,39.66l-0.38,1.38h-1.26l1.65-5.39h1.6l1.67,5.39h-1.31l-0.42-1.38H215.86z M217.22,38.75l-0.34-1.14   c-0.1-0.32-0.19-0.72-0.27-1.04h-0.02c-0.08,0.32-0.16,0.73-0.25,1.04l-0.32,1.14H217.22z"/>
      <path d="M221.25,35.66h1.21v2.38h0.02c0.12-0.21,0.25-0.4,0.37-0.59l1.22-1.79h1.5l-1.78,2.29l1.88,3.09h-1.42l-1.32-2.33   l-0.46,0.57v1.76h-1.21V35.66z"/>
      <path d="M228.78,35.66v5.39h-1.22v-5.39H228.78z"/>
      <path d="M231.23,41.05v-5.39h1.42l1.12,1.97c0.32,0.57,0.64,1.24,0.88,1.85h0.02c-0.08-0.71-0.1-1.44-0.1-2.25v-1.58h1.12v5.39   h-1.28l-1.15-2.08c-0.32-0.58-0.67-1.27-0.94-1.9l-0.02,0.01c0.03,0.71,0.05,1.47,0.05,2.35v1.62H231.23z"/>
      <path d="M242.65,40.8c-0.38,0.13-1.09,0.3-1.8,0.3c-0.98,0-1.7-0.25-2.19-0.73c-0.5-0.46-0.77-1.17-0.76-1.96   c0.01-1.79,1.31-2.81,3.08-2.81c0.7,0,1.23,0.14,1.5,0.26l-0.26,0.98c-0.3-0.13-0.66-0.23-1.26-0.23c-1.01,0-1.78,0.58-1.78,1.74   c0,1.11,0.7,1.77,1.69,1.77c0.28,0,0.5-0.03,0.6-0.08v-1.13h-0.83v-0.95h2.01V40.8z"/>
      <path d="M248.44,41.05c-0.11-0.12-0.22-0.24-0.35-0.38c-0.35,0.27-0.84,0.47-1.48,0.47c-1.3,0-1.88-0.78-1.88-1.53   c0-0.71,0.41-1.22,1.02-1.54v-0.03c-0.23-0.26-0.41-0.66-0.41-1.04c0-0.68,0.54-1.42,1.62-1.42c0.83,0,1.46,0.49,1.46,1.26   c0,0.54-0.32,1.01-1.06,1.38l-0.01,0.03c0.31,0.34,0.64,0.74,0.9,1.01c0.22-0.34,0.38-0.83,0.46-1.31h1.09   c-0.14,0.82-0.42,1.51-0.9,2.05c0.3,0.34,0.62,0.7,0.95,1.06H248.44z M247.52,39.98c-0.34-0.34-0.78-0.82-1.21-1.32   c-0.22,0.16-0.42,0.39-0.42,0.74c0,0.46,0.34,0.85,0.9,0.85C247.09,40.26,247.36,40.14,247.52,39.98z M246.43,36.88   c0,0.27,0.13,0.51,0.37,0.78c0.39-0.27,0.59-0.48,0.59-0.79c0-0.26-0.15-0.54-0.47-0.54C246.61,36.33,246.43,36.6,246.43,36.88z"/>
      <path d="M251.86,39.79c0.33,0.17,0.83,0.33,1.35,0.33c0.56,0,0.86-0.23,0.86-0.58c0-0.34-0.26-0.53-0.9-0.76   c-0.9-0.31-1.48-0.81-1.48-1.59c0-0.92,0.77-1.62,2.04-1.62c0.61,0,1.06,0.13,1.38,0.27l-0.27,0.98c-0.22-0.1-0.6-0.26-1.13-0.26   c-0.53,0-0.78,0.24-0.78,0.52c0,0.34,0.3,0.5,1,0.76c0.95,0.35,1.4,0.85,1.4,1.61c0,0.9-0.7,1.67-2.17,1.67   c-0.62,0-1.22-0.16-1.53-0.33L251.86,39.79z"/>
      <path d="M257.54,41.05v-5.39h1.42l1.12,1.97c0.32,0.57,0.64,1.24,0.88,1.85h0.02c-0.08-0.71-0.1-1.44-0.1-2.25v-1.58H262v5.39   h-1.28l-1.15-2.08c-0.32-0.58-0.67-1.27-0.94-1.9l-0.02,0.01c0.03,0.71,0.05,1.47,0.05,2.35v1.62H257.54z"/>
      <path d="M265.71,39.66l-0.38,1.38h-1.26l1.65-5.39h1.6l1.67,5.39h-1.31l-0.42-1.38H265.71z M267.08,38.75l-0.34-1.14   c-0.1-0.32-0.19-0.72-0.27-1.04h-0.02c-0.08,0.32-0.16,0.73-0.25,1.04l-0.32,1.14H267.08z"/>
      <path d="M274.86,40.9c-0.22,0.11-0.73,0.23-1.38,0.23c-1.86,0-2.82-1.16-2.82-2.69c0-1.84,1.31-2.86,2.94-2.86   c0.63,0,1.11,0.13,1.33,0.24l-0.25,0.97c-0.25-0.1-0.59-0.2-1.02-0.2c-0.97,0-1.72,0.58-1.72,1.78c0,1.08,0.64,1.76,1.73,1.76   c0.37,0,0.78-0.08,1.02-0.18L274.86,40.9z"/>
      <path d="M277.06,35.66h1.21v2.38h0.02c0.12-0.21,0.25-0.4,0.37-0.59l1.22-1.79h1.5l-1.78,2.29l1.88,3.09h-1.42l-1.32-2.33   l-0.46,0.57v1.76h-1.21V35.66z"/>
    </g>
    <g>
      <path class="st0" d="M296,29.09c0.22,0.42,0.51,1.34,0.51,2.52c0,2.65-1.8,4.38-4.49,4.38c-2.71,0-4.67-1.85-4.67-4.72   c0-0.94,0.24-1.78,0.45-2.21l1.23,0.36c-0.22,0.38-0.42,0.98-0.42,1.85c0,2.02,1.49,3.11,3.32,3.11c2.03,0,3.29-1.31,3.29-3.05   c0-0.91-0.24-1.51-0.44-1.96L296,29.09z"/>
      <path class="st0" d="M291.86,20.08c3.25,0,4.67,2.25,4.67,4.38c0,2.38-1.74,4.21-4.52,4.21c-2.94,0-4.67-1.92-4.67-4.36   C287.34,21.79,289.17,20.08,291.86,20.08z M291.95,27.05c1.92,0,3.38-1.11,3.38-2.67c0-1.53-1.43-2.67-3.41-2.67   c-1.49,0-3.38,0.74-3.38,2.63S290.28,27.05,291.95,27.05z"/>
      <path class="st0" d="M289.92,18.79c-0.91,0-1.65,0.02-2.38,0.07v-1.4l1.42-0.07v-0.05c-0.83-0.49-1.62-1.31-1.62-2.76   c0-1.2,0.73-2.11,1.76-2.49v-0.04c-0.49-0.27-0.87-0.62-1.14-0.98c-0.4-0.53-0.62-1.11-0.62-1.94c0-1.16,0.76-2.89,3.81-2.89h5.17   V7.8h-4.98c-1.69,0-2.71,0.62-2.71,1.91c0,0.91,0.67,1.62,1.45,1.89c0.22,0.07,0.51,0.13,0.8,0.13h5.43v1.56h-5.27   c-1.4,0-2.42,0.62-2.42,1.83c0,1,0.8,1.72,1.6,1.98c0.24,0.09,0.51,0.13,0.78,0.13h5.3v1.56H289.92z"/>
    </g>
    <g>
      <path class="st0" d="M290.77,39.8c0-0.75,0.5-1.27,1.21-1.27c0.71,0,1.19,0.52,1.19,1.27c0,0.73-0.46,1.27-1.21,1.27   C291.25,41.07,290.77,40.53,290.77,39.8z"/>
    </g>
    <g>
      <path class="st0" d="M301.42,6.72c0,0.74-0.58,1.33-1.34,1.33c-0.75,0-1.35-0.58-1.35-1.33c0-0.73,0.6-1.31,1.35-1.31   C300.84,5.4,301.42,5.99,301.42,6.72z M299.06,6.72c0,0.58,0.43,1.05,1.02,1.05c0.58,0,1-0.46,1-1.04c0-0.58-0.42-1.06-1.01-1.06   C299.49,5.67,299.06,6.14,299.06,6.72z M299.87,7.4h-0.3V6.09c0.12-0.02,0.29-0.04,0.5-0.04c0.25,0,0.36,0.04,0.46,0.1   c0.07,0.06,0.13,0.16,0.13,0.29c0,0.14-0.11,0.26-0.27,0.3v0.02c0.13,0.05,0.2,0.14,0.24,0.32c0.04,0.2,0.06,0.28,0.1,0.33h-0.33   c-0.04-0.05-0.06-0.17-0.1-0.32c-0.02-0.14-0.1-0.21-0.27-0.21h-0.14V7.4z M299.88,6.66h0.14c0.17,0,0.3-0.06,0.3-0.19   c0-0.12-0.09-0.2-0.28-0.2c-0.08,0-0.14,0.01-0.17,0.02V6.66z"/>
    </g>
    </svg>
  </a>

</div></div><div class="main-header__top-navigation"><nav class="user-actions" id="user-actions">
  <ul class="user-actions__list">
    <li class="user-actions__signin">
      <a class="user-actions__signin-link" href="/user/login">Sign In</a>
    </li>
    <li class="user-actions__register">
      <a class="user-actions__register-link" href="/user/new">Create Account</a>
    </li>
    <li class="user-actions__signout">
      <a class="user-actions__signout-link" href="/user/logout">Sign Out</a>
    </li>
    <li class="user-actions__account">
      <a class="user-actions__account-link" href="/user/profile">My Account</a>
    </li>
  </ul>
</nav>
<a class="promo-button" data-eventname="promo-button-link" data-eventcategory="click" data-eventaction="promo-button-link" data-eventlabel="title: Free Newsletter Subscription | url: https://sos.dragonforms.com/SOS108_BBN_profile?pk=HeaderLink" style="background:#B5A66B;" href="https://sos.dragonforms.com/SOS108_BBN_profile?pk=HeaderLink">Free Newsletter Subscription</a></div></div><div class="main-nav-container"><div class="main-nav-container__wrapper"><div class="main-nav-container__mobile-nav"><nav class="user-actions" id="user-actions">
  <ul class="user-actions__list">
    <li class="user-actions__signin">
      <a class="user-actions__signin-link" href="/user/login">Sign In</a>
    </li>
    <li class="user-actions__register">
      <a class="user-actions__register-link" href="/user/new">Create Account</a>
    </li>
    <li class="user-actions__signout">
      <a class="user-actions__signout-link" href="/user/logout">Sign Out</a>
    </li>
    <li class="user-actions__account">
      <a class="user-actions__account-link" href="/user/profile">My Account</a>
    </li>
  </ul>
</nav>
<a class="main-nav-container__subscribe-link" data-eventname="main-nav-subscribe-link" data-eventcategory="click" data-eventaction="main-nav-subscribe-link" data-eventlabel="url: /subscriptions" href="/subscriptions">Subscribe Now</a></div><div class="main-nav-container__desktop-nav-wrapper"><nav id="main-nav" class="main-nav main-nav--horizontal"><div class="navigation"><ul class="main-nav-level1__items"><li class="main-nav-level1__item"><a class="main-nav__link -has-children" data-eventname="main-nav" data-eventcategory="click" data-eventaction="main-nav-link" data-eventlabel="Companies|/topics/822-companies" href="/topics/822-companies">Companies</a><ul class="main-nav-level2__items"><li class="main-nav-level2__item"><a class="main-nav__link" data-eventname="main-nav" data-eventcategory="click" data-eventaction="main-nav-link" data-eventlabel="Associations/Agencies|/topics/835-associations-agencies" href="/topics/835-associations-agencies">Associations/Agencies</a></li><li class="main-nav-level2__item"><a class="main-nav__link" data-eventname="main-nav" data-eventcategory="click" data-eventaction="main-nav-link" data-eventlabel="Baking Manufacturers|/topics/836-baking-manufacturers" href="/topics/836-baking-manufacturers">Baking Manufacturers</a></li><li class="main-nav-level2__item"><a class="main-nav__link" data-eventname="main-nav" data-eventcategory="click" data-eventaction="main-nav-link" data-eventlabel="Food Service|/topics/837-food-service" href="/topics/837-food-service">Food Service</a></li><li class="main-nav-level2__item"><a class="main-nav__link" data-eventname="main-nav" data-eventcategory="click" data-eventaction="main-nav-link" data-eventlabel="People|/topics/831-people" href="/topics/831-people">People</a></li><li class="main-nav-level2__item"><a class="main-nav__link" data-eventname="main-nav" data-eventcategory="click" data-eventaction="main-nav-link" data-eventlabel="Retailers|/topics/838-retailers" href="/topics/838-retailers">Retailers</a></li><li class="main-nav-level2__item"><a class="main-nav__link" data-eventname="main-nav" data-eventcategory="click" data-eventaction="main-nav-link" data-eventlabel="Suppliers|/topics/839-suppliers" href="/topics/839-suppliers">Suppliers</a></li></ul></li><li class="main-nav-level1__item"><a class="main-nav__link -has-children" data-eventname="main-nav" data-eventcategory="click" data-eventaction="main-nav-link" data-eventlabel="Business|/topics/824-business" href="/topics/824-business">Business</a><ul class="main-nav-level2__items"><li class="main-nav-level2__item"><a class="main-nav__link" data-eventname="main-nav" data-eventcategory="click" data-eventaction="main-nav-link" data-eventlabel="Corporate Strategy|/topics/864-corporate-strategy" href="/topics/864-corporate-strategy">Corporate Strategy</a></li><li class="main-nav-level2__item"><a class="main-nav__link" data-eventname="main-nav" data-eventcategory="click" data-eventaction="main-nav-link" data-eventlabel="Financial Performance|/topics/865-financial-performance" href="/topics/865-financial-performance">Financial Performance</a></li><li class="main-nav-level2__item"><a class="main-nav__link" data-eventname="main-nav" data-eventcategory="click" data-eventaction="main-nav-link" data-eventlabel="Ingredient Markets|/topics/827-ingredient-markets" href="/topics/827-ingredient-markets">Ingredient Markets</a></li><li class="main-nav-level2__item"><a class="main-nav__link" data-eventname="main-nav" data-eventcategory="click" data-eventaction="main-nav-link" data-eventlabel="International|/topics/828-international" href="/topics/828-international">International</a></li><li class="main-nav-level2__item"><a class="main-nav__link" data-eventname="main-nav" data-eventcategory="click" data-eventaction="main-nav-link" data-eventlabel="Mergers and Acquisitions|/topics/866-mergers-and-acquisitions" href="/topics/866-mergers-and-acquisitions">Mergers and Acquisitions</a></li></ul></li><li class="main-nav-level1__item"><a class="main-nav__link -has-children" data-eventname="main-nav" data-eventcategory="click" data-eventaction="main-nav-link" data-eventlabel="Product Development|/topics/823-product-development" href="/topics/823-product-development">Product Development</a><ul class="main-nav-level2__items"><li class="main-nav-level2__item"><a class="main-nav__link" data-eventname="main-nav" data-eventcategory="click" data-eventaction="main-nav-link" data-eventlabel="Ingredients and Formulating|/topics/826-ingredients-and-formulating" href="/topics/826-ingredients-and-formulating">Ingredients and Formulating</a></li><li class="main-nav-level2__item"><a class="main-nav__link" data-eventname="main-nav" data-eventcategory="click" data-eventaction="main-nav-link" data-eventlabel="New Products|/topics/974-new-products" href="/topics/974-new-products">New Products</a></li><li class="main-nav-level2__item"><a class="main-nav__link" data-eventname="main-nav" data-eventcategory="click" data-eventaction="main-nav-link" data-eventlabel="Patents|/topics/975-patents" href="/topics/975-patents">Patents</a></li><li class="main-nav-level2__item"><a class="main-nav__link" data-eventname="main-nav" data-eventcategory="click" data-eventaction="main-nav-link" data-eventlabel="Supplier Innovations|/topics/976-supplier-innovations" href="/topics/976-supplier-innovations">Supplier Innovations</a></li><li class="main-nav-level2__item"><a class="main-nav__link" data-eventname="main-nav" data-eventcategory="click" data-eventaction="main-nav-link" data-eventlabel="Technical Experts|/articles/topic/2927-technical-experts" href="/articles/topic/2927-technical-experts">Technical Experts</a></li></ul></li><li class="main-nav-level1__item"><a class="main-nav__link -has-children" data-eventname="main-nav" data-eventcategory="click" data-eventaction="main-nav-link" data-eventlabel="Trends|/topics/833-trends" href="/topics/833-trends">Trends</a><ul class="main-nav-level2__items"><li class="main-nav-level2__item"><a class="main-nav__link" data-eventname="main-nav" data-eventcategory="click" data-eventaction="main-nav-link" data-eventlabel="Artisan|/topics/956-artisan" href="/topics/956-artisan">Artisan</a></li><li class="main-nav-level2__item"><a class="main-nav__link" data-eventname="main-nav" data-eventcategory="click" data-eventaction="main-nav-link" data-eventlabel="Health and Wellness|/topics/962-health-and-wellness" href="/topics/962-health-and-wellness">Health and Wellness</a></li><li class="main-nav-level2__item"><a class="main-nav__link" data-eventname="main-nav" data-eventcategory="click" data-eventaction="main-nav-link" data-eventlabel="Sustainability|/topics/971-sustainability" href="/topics/971-sustainability">Sustainability</a></li></ul></li><li class="main-nav-level1__item"><a class="main-nav__link -has-children" data-eventname="main-nav" data-eventcategory="click" data-eventaction="main-nav-link" data-eventlabel="IBIE 2022|/topics/1274-ibie" href="/topics/1274-ibie">IBIE 2022</a><ul class="main-nav-level2__items"><li class="main-nav-level2__item"><a class="main-nav__link" data-eventname="main-nav" data-eventcategory="click" data-eventaction="main-nav-link" data-eventlabel="Retailer&#39;s Guidebook|https://www.nxtbook.com/sosland/ibie/ibie-the-retailers-guide-to-ibie-july-2022/index.php" target="_blank" href="https://www.nxtbook.com/sosland/ibie/ibie-the-retailers-guide-to-ibie-july-2022/index.php">Retailer&#39;s Guidebook</a></li><li class="main-nav-level2__item"><a class="main-nav__link" data-eventname="main-nav" data-eventcategory="click" data-eventaction="main-nav-link" data-eventlabel="Inside IBIE|https://www.nxtbook.com/sosland/ibie/ibie-2022-special-edition-show-preview/index.php" target="_blank" href="https://www.nxtbook.com/sosland/ibie/ibie-2022-special-edition-show-preview/index.php">Inside IBIE</a></li><li class="main-nav-level2__item"><a class="main-nav__link" data-eventname="main-nav" data-eventcategory="click" data-eventaction="main-nav-link" data-eventlabel="Bakingexpo.com|https://bakingexpo.com" target="_blank" href="https://bakingexpo.com">Bakingexpo.com</a></li><li class="main-nav-level2__item"><a class="main-nav__link" data-eventname="main-nav" data-eventcategory="click" data-eventaction="main-nav-link" data-eventlabel="Show Dailies|#" href="#">Show Dailies</a><ul class="main-nav-level3__items"><li class="main-nav-level3__item"><a data-eventname="null" data-eventcategory="click" data-eventaction="-link" data-eventlabel="Sunday|https://www.nxtbook.com/sosland/ibie/ibie-2022-09-18/index.php" target="_blank" href="https://www.nxtbook.com/sosland/ibie/ibie-2022-09-18/index.php">Sunday</a></li><li class="main-nav-level3__item"><a data-eventname="null" data-eventcategory="click" data-eventaction="-link" data-eventlabel="Monday|https://www.nxtbook.com/sosland/ibie/ibie-2022-09-19/index.php" target="_blank" href="https://www.nxtbook.com/sosland/ibie/ibie-2022-09-19/index.php">Monday</a></li><li class="main-nav-level3__item"><a data-eventname="null" data-eventcategory="click" data-eventaction="-link" data-eventlabel="Tuesday|https://www.nxtbook.com/sosland/ibie/ibie-2022-09-20/index.php" target="_blank" href="https://www.nxtbook.com/sosland/ibie/ibie-2022-09-20/index.php">Tuesday</a></li></ul></li></ul></li><li class="main-nav-level1__item"><a class="main-nav__link -has-children" data-eventname="main-nav" data-eventcategory="click" data-eventaction="main-nav-link" data-eventlabel="Advertising|#" href="#">Advertising</a><ul class="main-nav-level2__items"><li class="main-nav-level2__item"><a class="main-nav__link" data-eventname="main-nav" data-eventcategory="click" data-eventaction="main-nav-link" data-eventlabel="Classifieds|/classifieds" href="/classifieds">Classifieds</a></li><li class="main-nav-level2__item"><a class="main-nav__link" data-eventname="main-nav" data-eventcategory="click" data-eventaction="main-nav-link" data-eventlabel="Media Kit - Milling &amp; Baking News|/media-guide/mbn/" href="/media-guide/mbn/">Media Kit - Milling &amp; Baking News</a></li><li class="main-nav-level2__item"><a class="main-nav__link" data-eventname="main-nav" data-eventcategory="click" data-eventaction="main-nav-link" data-eventlabel="Media Kit - Baking &amp; Snack|https://www.bakingbusiness.com/media-guide/baking-and-snack" href="https://www.bakingbusiness.com/media-guide/baking-and-snack">Media Kit - Baking &amp; Snack</a></li><li class="main-nav-level2__item"><a class="main-nav__link" data-eventname="main-nav" data-eventcategory="click" data-eventaction="main-nav-link" data-eventlabel="Reprints|/reprints" href="/reprints">Reprints</a></li></ul></li><li class="main-nav-level1__item"><a class="main-nav__link -has-children" data-eventname="main-nav" data-eventcategory="click" data-eventaction="main-nav-link" data-eventlabel="More|javascript:void(0);" href="javascript:void(0);">More</a><ul class="main-nav-level2__items"><li class="main-nav-level2__item"><a class="main-nav__link" data-eventname="main-nav" data-eventcategory="click" data-eventaction="main-nav-link" data-eventlabel="Digital Editions|/digital_editions" href="/digital_editions">Digital Editions</a></li><li class="main-nav-level2__item"><a class="main-nav__link" data-eventname="main-nav" data-eventcategory="click" data-eventaction="main-nav-link" data-eventlabel="Directories|javascript:void(0);" href="javascript:void(0);">Directories</a><ul class="main-nav-level3__items"><li class="main-nav-level3__item"><a data-eventname="null" data-eventcategory="click" data-eventaction="-link" data-eventlabel="Bake Redbook|/directories/1311-bake-redbook" href="/directories/1311-bake-redbook">Bake Redbook</a></li><li class="main-nav-level3__item"><a data-eventname="null" data-eventcategory="click" data-eventaction="-link" data-eventlabel="Baking Directory|/directories/1316-baking-snack" href="/directories/1316-baking-snack">Baking Directory</a></li><li class="main-nav-level3__item"><a data-eventname="null" data-eventcategory="click" data-eventaction="-link" data-eventlabel="RedBook Suppliers|/directories/1329-redbook-suppliers" href="/directories/1329-redbook-suppliers">RedBook Suppliers</a></li><li class="main-nav-level3__item"><a data-eventname="null" data-eventcategory="click" data-eventaction="-link" data-eventlabel="Baking Buyers Guide|/directories/1331-baking-snack-buyers-guide" href="/directories/1331-baking-snack-buyers-guide">Baking Buyers Guide</a></li></ul></li><li class="main-nav-level2__item"><a class="main-nav__link" data-eventname="main-nav" data-eventcategory="click" data-eventaction="main-nav-link" data-eventlabel="E-Zines|/articles/topic/1235" href="/articles/topic/1235">E-Zines</a></li><li class="main-nav-level2__item"><a class="main-nav__link" data-eventname="main-nav" data-eventcategory="click" data-eventaction="main-nav-link" data-eventlabel="Industry Calendar|/events/category/1229" href="/events/category/1229">Industry Calendar</a></li><li class="main-nav-level2__item"><a class="main-nav__link" data-eventname="main-nav" data-eventcategory="click" data-eventaction="main-nav-link" data-eventlabel="Magazine Subscriptions|/magazine_subscriptions" href="/magazine_subscriptions">Magazine Subscriptions</a></li><li class="main-nav-level2__item"><a class="main-nav__link" data-eventname="main-nav" data-eventcategory="click" data-eventaction="main-nav-link" data-eventlabel="Multimedia|javascript:void(0);" href="javascript:void(0);">Multimedia</a><ul class="main-nav-level3__items"><li class="main-nav-level3__item"><a data-eventname="null" data-eventcategory="click" data-eventaction="-link" data-eventlabel="Slideshows|/media/photos" href="/media/photos">Slideshows</a></li><li class="main-nav-level3__item"><a data-eventname="null" data-eventcategory="click" data-eventaction="-link" data-eventlabel="Videos|/media/videos" href="/media/videos">Videos</a></li><li class="main-nav-level3__item"><a data-eventname="null" data-eventcategory="click" data-eventaction="-link" data-eventlabel="Podcast|https://www.bakingbusiness.com/topics/1302-since-sliced-bread" href="https://www.bakingbusiness.com/topics/1302-since-sliced-bread">Podcast</a></li></ul></li><li class="main-nav-level2__item"><a class="main-nav__link" data-eventname="main-nav" data-eventcategory="click" data-eventaction="main-nav-link" data-eventlabel="Newsletter Archives|/newsletters" href="/newsletters">Newsletter Archives</a></li><li class="main-nav-level2__item"><a class="main-nav__link" data-eventname="main-nav" data-eventcategory="click" data-eventaction="main-nav-link" data-eventlabel="Newsletter Subscriptions|/newsletter_subscriptions" href="/newsletter_subscriptions">Newsletter Subscriptions</a></li><li class="main-nav-level2__item"><a class="main-nav__link" data-eventname="main-nav" data-eventcategory="click" data-eventaction="main-nav-link" data-eventlabel="Opinion|/articles/topic/830-opinion" href="/articles/topic/830-opinion">Opinion</a></li><li class="main-nav-level2__item"><a class="main-nav__link" data-eventname="main-nav" data-eventcategory="click" data-eventaction="main-nav-link" data-eventlabel="Store|/products/" href="/products/">Store</a></li><li class="main-nav-level2__item"><a class="main-nav__link" data-eventname="main-nav" data-eventcategory="click" data-eventaction="main-nav-link" data-eventlabel="Webinars|javascript:void(0);" href="javascript:void(0);">Webinars</a><ul class="main-nav-level3__items"><li class="main-nav-level3__item"><a data-eventname="null" data-eventcategory="click" data-eventaction="-link" data-eventlabel="Active|/events/category/1284" href="/events/category/1284">Active</a></li><li class="main-nav-level3__item"><a data-eventname="null" data-eventcategory="click" data-eventaction="-link" data-eventlabel="Archives|/events/category/355/range/archive" href="/events/category/355/range/archive">Archives</a></li></ul></li><li class="main-nav-level2__item"><a class="main-nav__link" data-eventname="main-nav" data-eventcategory="click" data-eventaction="main-nav-link" data-eventlabel="White Papers|/articles/topic/80-whitepapers" href="/articles/topic/80-whitepapers">White Papers</a></li></ul></li></ul></div></nav><div class="main-nav-container__nav2"><section class="quick-search" id="quick-search"><form action="/search" class="quick-search__form" method="get"><label class="quick-search__label"></label><div class="quick-search__search"><input class="quick-search__search-field" name="q" placeholder="Search" type="search" /></div><button aria-label="search button" class="quick-search__button"></button></form></section><a class="main-nav-container__cart" data-eventname="main-nav-cart-link" data-eventcategory="click" data-eventaction="main-nav-cart-link" data-eventlabel="url: /cart" aria-label="cart button" href="/cart"></a></div></div></div></div></header><div id="skip-target"></div><div class="container"><div class="ad-leaderboard ad-leaderboard-top" id="top-ad-leaderboard"><div class="gpt-ad non-expandable" id="div-gpt-ad-leaderboard"></div>
<section class="expandable-ad" id="expandable-ad" data-slot-id="div-gpt-ad-leaderboard">
  <div id="div-pushdown" class="expandable-ad__original"></div>
  <div class="expandable-ad__wrapper">
    <button class="expandable-ad__close-button"></button>
    <div id="div-expanded" class="expandable-ad__expanded"></div>
  </div>
</section>
</div><div class="main-body page-articles-show "><div id="breadcrumbs" class="breadcrumbs"><a class="" href="/">Home</a> &raquo; Lotus adds IQBAR to investment portfolio</div><h1 class="page-articles-show__headline">Lotus adds IQBAR to investment portfolio</h1><figure class="article-featured-image "><div class="article-featured-image__image" style=""><img alt="lotus-bakeries-iq-bar_LEAD.jpg" width="1080" height="667" loading="eager" src="https://www.bakingbusiness.com/ext/resources/2022/12/30/lotus-bakeries-iq-bar_LEAD.jpg?height=667&amp;t=1672406419&amp;width=1080" /></div></figure><div class="page-articles-show__meta-container">
<div class="post-meta">
  <div class="date article-summary__post-date">12.30.2022</div>

    <div class="author">
      By <a href="/authors/269-caleb-wilson">Caleb Wilson</a>
    </div>



  
</div>
<section class="social-share"><div class="social-share__facebook"></div><div class="social-share__twitter"></div><div class="social-share__reddit"></div><div class="social-share__linkedin"></div><div class="social-share__email"><a onclick="return popEmail(&#39;/emails/send_to_friend/articles/58113&#39;)" class="social-share__email-link" aria-label="email share" href="#"></a></div><div class="social-share__print"><a class="social-share__print-link" target="_blank" aria-label="print" href="/articles/print/58113-lotus-adds-iqbar-to-investment-portfolio"></a></div></section></div><div class="page-articles-show__content"><div class="body gsd-paywall article-body"><p>LEMBEKE, BELGIUM — Lotus Bakeries’ capital venture fund FF2032 has acquired a minority stake in IQBAR, a better-for-you food manufacturer based out of Boston. The investment came as part of a Series B funding round for IQBAR, with Lotus Bakeries acting as the lead investor.</p><p>Founded in 2017, IQBAR offers a line of plant-based nutrition bars for keto, paleo and vegan diets. Each gluten- and dairy-free bar contains 12 grams of protein and six “brain” nutrients meant to support cognitive performance, such as omega-3 oils, vitamin-E and choline.</p><div class="ad-default"><div class="gpt-ad" id="div-gpt-ad-inlinemedrec"></div></div><p>“The best partnerships are those where all participants think long term and prioritize doing business the right way,” said Will Nitze, founder and chief executive officer of IQBAR. “This is one of those special partnerships. We look forward to leveraging Lotus’ deep operational experience to accelerate IQBAR’s growth.”</p><p>The bars are currently available in seven flavors, including chocolate sea salt, lemon blueberry and matcha chai, and the company also has launched a line of zero-sugar hydration mixes. IQBAR products are sold online at eatiqbar.com and in 8,000 stores across the United States.</p><p>“So far, IQBAR has already shown good traction with consumers and we have strong belief the brand will continue to perform strong,” said Jan Boone, CEO of Lotus Bakeries. “We believe in the team and we especially admire Will’s hyper focus on business fundamentals, meticulous execution and solid capital efficiency.”</p><span>Lotus Bakeries’ investment makes IQBAR the fifth company in its FF2032 portfolio that includes</span><a href="https://www.bakingbusiness.com/articles/55339-the-good-crisp-co-receives-investment-from-lotus-bakeries" rel="noopener noreferrer noopener noreferrer" target="_blank">The Good Crisp Co.</a><span>,</span><a href="https://www.foodbusinessnews.net/articles/18570-lotus-acquires-minority-stake-in-granola-maker">Oot</a><span>, Peter’s Yard, Love Corn and Partake Foods, Inc.</span></div><div class="pager"></div><span class="topics"><a class="topic" href="/topics/842-bars">Bars</a><span class="del"> </span><a class="topic" href="/topics/866-mergers-and-acquisitions">Mergers and Acquisitions</a><span class="del"> </span><a class="topic" href="/topics/885-brain-health">Brain Health</a><span class="del"> </span><a class="topic" href="/topics/903-gluten-free">Gluten-Free</a><span class="del"> </span><a class="topic" href="/topics/913-plant-based">Plant-Based</a></span><section class="related-content"><ul class="related-content__contents"><li class="related-content__content articles"><h3 class="related-content__content-title">Related Articles</h3><div class="related-content__content-item"><h2 class="headline"><a href="https://www.bakingbusiness.com/articles/47312-peak-rock-adds-to-food-portfolio-with-purchase-of-pretzels-inc">Peak Rock adds to food portfolio with purchase of Pretzels, Inc.</a></h2></div><div class="related-content__content-item"><h2 class="headline"><a href="https://www.bakingbusiness.com/articles/57130-flavorsum-adds-fifth-flavor-manufacturer-to-portfolio">FlavorSum adds fifth flavor manufacturer to portfolio</a></h2></div><div class="related-content__content-item"><h2 class="headline"><a href="https://www.bakingbusiness.com/articles/53479-sunopta-adds-dream-westsoy-to-branded-portfolio">SunOpta adds Dream, WestSoy to branded portfolio</a></h2></div></li></ul></section>  <div class="editorial-content article-show-bottom records">

    <div class="editorial-content__details record">
      <div class="editorial-content__body body"><div align="center">
<table class="wdn_responsive_table flush-left"  id="t308468" width="80%">
<caption></caption>
<tbody>
      <tr>
            <td colspan="1" id="t308468_row_0col_0" style="padding-right: 10px;"><span style="font-family:Georgia, 'Times New Roman', serif;font-size:16px; font-weight:700; color:#333333;line-height:22px;" >Sign up for our free newsletters</span><br />
	<span style="font-family:PT Sans,sans-serif; font-size:14px;color:#333333;line-height:22px;">From breaking news to R&D insights, we’ll send you the top stories affecting the industry.</span></td>
            <td colspan="1" id="t308468_row_0col_1" style="display:block;padding:4px 4px 4px 4px;	font-family:Georgia, 'Times New Roman', serif;font-size:11px; font-weight:bold;line-height:18px; border-radius:3px; mso-line-height-rule:exactly;line-height:36px;background-color:#1f5b98;border-radius:3px;box-shadow:2px 3px 3px #999999;margin:10px auto;width:100%;text-align:center; vertical-align:middle !important" valign="middle">
			<a href="https://sos.dragonforms.com/SOS108_BBN_profile?pk=ArticleLink" target="_blank" style="color:#ffffff;text-decoration:none;">Subscribe</a>
		  </td>
       </tr>

</tbody>
</table>
</div></div>
    </div>
  </div>
</div></div><div class="main-interior-sidebar"><div class="ad-default"><div class="gpt-ad" id="div-gpt-ad-mediumrec1"></div></div><div id="article-recommendations"></div>
<a class="promo-button" data-eventname="rail-omeda-signin-link" data-eventcategory="click" data-eventaction="rail-omeda-signin-link" data-eventlabel="/magazine_subscriptions" style="background:#B5A66B;" href="/magazine_subscriptions">Subscribe to Our Magazines</a><div class="ad-default"><div class="gpt-ad" id="div-gpt-ad-mediumrec2"></div></div><section class="current-editions"><h2 class="current-editions__title">Current Issues</h2><article class="current-editions__issue" style="text-align: left;">
<figure class="current-editions__image">
<a class="thumbnail-link" href="https://digitalbs.bakingbusiness.com" target="_blank">
<img src="/ext/resources/DigitalEditions/BS_cover.jpg" style="display: block; float: none; vertical-align: top; margin: 5px auto; text-align: center;">
</a>
</figure>
</article>
<article class="current-editions__issue" style="text-align: left;">
<figure class="current-editions__image">
<a class="thumbnail-link" href="https://digitalmbn.bakingbusiness.com" target="_blank">
<img src="/ext/resources/DigitalEditions/MBN_cover.jpg" style="display: block; float: none; vertical-align: top; margin: 5px auto; text-align: center;">
</a>
</figure>
</article>
<article class="current-editions__issue" style="text-align: left;">
<figure class="current-editions__image">
<a class="thumbnail-link" href="https://www.nxtbook.com/sosland/mbncp/corporate-profiles-2022/index.php" target="_blank">
<img src="/ext/resources/DigitalEditions/CorporateProfilescover.jpg" style="display: block; float: none; vertical-align: top; margin: 5px auto; text-align: center;">
</a>
</figure>
</article>
<article class="current-editions__issue" style="text-align: left;">
<figure class="current-editions__image">
<a class="thumbnail-link" href="https://www.nxtbook.com/sosland/bsd/directory-buyers-guide-2022/index.php" target="_blank">
<img src="/ext/resources/directories/bsd_2022_02_01_02.jpg" style="display: block; float: none; vertical-align: top; margin: 5px auto; text-align: center;">
</a>
</figure>
</article></section><section class="popular-stories ">
  <h1 class="popular-stories__title">Popular Articles</h1><ul class="popular-stories__items">
    
<li class="popular-stories__item">
  <article class="popular-stories__article"><div class="popular-stories__details -has-image"><h1 class="popular-stories__headline"><a class="popular-stories__article-title-link" data-eventname="popular-stories-headline-link" data-eventcategory="click" data-eventaction="popular-stories-headline-link" data-eventlabel="title: Highland Baking Co. to expand S. Carolina facility | url: https://www.bakingbusiness.com/articles/58041-highland-baking-co-to-expand-s-carolina-facility" href="https://www.bakingbusiness.com/articles/58041-highland-baking-co-to-expand-s-carolina-facility">Highland Baking Co. to expand S. Carolina facility</a></h1><div class="popular-stories__meta"></div></div></article>
</li>  
<li class="popular-stories__item">
  <article class="popular-stories__article"><div class="popular-stories__details -has-image"><h1 class="popular-stories__headline"><a class="popular-stories__article-title-link" data-eventname="popular-stories-headline-link" data-eventcategory="click" data-eventaction="popular-stories-headline-link" data-eventlabel="title: Flowers Foods to acquire Papa Pita Bakery  | url: https://www.bakingbusiness.com/articles/58005-flowers-foods-to-acquire-papa-pita-bakery" href="https://www.bakingbusiness.com/articles/58005-flowers-foods-to-acquire-papa-pita-bakery">Flowers Foods to acquire Papa Pita Bakery </a></h1><div class="popular-stories__meta"></div></div></article>
</li>  
<li class="popular-stories__item">
  <article class="popular-stories__article"><div class="popular-stories__details -has-image"><h1 class="popular-stories__headline"><a class="popular-stories__article-title-link" data-eventname="popular-stories-headline-link" data-eventcategory="click" data-eventaction="popular-stories-headline-link" data-eventlabel="title: Europastry acquires Dawn frozen bakery business in Europe | url: https://www.bakingbusiness.com/articles/58002-europastry-acquires-dawn-frozen-bakery-business-in-europe" href="https://www.bakingbusiness.com/articles/58002-europastry-acquires-dawn-frozen-bakery-business-in-europe">Europastry acquires Dawn frozen bakery business in Europe</a></h1><div class="popular-stories__meta"></div></div></article>
</li>  
<li class="popular-stories__item">
  <article class="popular-stories__article"><div class="popular-stories__details -has-image"><h1 class="popular-stories__headline"><a class="popular-stories__article-title-link" data-eventname="popular-stories-headline-link" data-eventcategory="click" data-eventaction="popular-stories-headline-link" data-eventlabel="title: How bakers can go keto with fiber  | url: https://www.bakingbusiness.com/articles/57997-how-bakers-can-go-keto-with-fiber" href="https://www.bakingbusiness.com/articles/57997-how-bakers-can-go-keto-with-fiber">How bakers can go keto with fiber </a></h1><div class="popular-stories__meta"></div></div></article>
</li>  

</ul>
</section><section class="popular-galleries ">
  <h1 class="popular-galleries__title">Popular Galleries</h1><ul class="popular-galleries__items">
    
<li class="popular-galleries__item">
  <section class="popular-galleries "><figure class="popular-galleries__image"><a class="thumbnail-link" data-eventname="popular-galleries-thumbnail-link" data-eventcategory="click" data-eventaction="popular-galleries-thumbnail-link" data-eventlabel="/media/photos/461-general-mills-chubby-snacks-granted-patents" href="/media/photos/461-general-mills-chubby-snacks-granted-patents"><img class="popular-galleries__image-thumb" loading="lazy" src="https://www.bakingbusiness.com/ext/resources/2022/12/16/Patent1.jpg?crop=true&amp;height=300&amp;t=1671205038&amp;width=400" alt="Patent1" /></a></figure><h2 class="popular-galleries__gallery-title"><a class="popular-galleries__gallery-title-link" data-eventname="popular-galleries-gallery-title-link" data-eventcategory="click" data-eventaction="popular-galleries-gallery-title-link" data-eventlabel="/media/photos/461-general-mills-chubby-snacks-granted-patents" href="/media/photos/461-general-mills-chubby-snacks-granted-patents">General Mills, Chubby Snacks granted patents</a></h2><div class="popular-galleries__gallery-description"><p><span style="color: rgb(0, 0, 0); letter-spacing: normal; orphans: 2; text-align: start; white-space: normal; widows: 2; word-spacing: 0px; display: inline !important; float: none;">Five manufacturers and suppliers were issued patents.</span>
</p></div></section>
</li>  

</ul>
</section></div></div><div class="gpt-ad bottomanchor-ad" id="div-gpt-ad-bottomanchor"></div><div class="footer main-footer"><div class="main-footer__wrapper"><div class="main-footer__logo-container"><a class="main-footer__logo-link" aria-label="sosland epublishing footer logo" target="_blank" href="http://www.sosland.com/"><svg width="233" height="71" fill="none" xmlns="http://www.w3.org/2000/svg" preserveAspectRatio="xMidYMid meet">
  <path d="M48.4871 64.4994c-.1379-.2907-.1552-.6242-.0484-.9276.1069-.3035.3294-.5525.619-.6926.1437-.0695.2998-.1098.4592-.1187.1594-.0089.319.0139.4696.0669.1506.053.2892.1353.4078.2421.1187.1068.2151.236.2836.3802.0687.1436.1085.2992.1171.4582.0085.1589-.0144.318-.0674.468-.053.1501-.135.2883-.2415.4066-.1064.1183-.2351.2145-.3788.2831-.1541.0777-.3239.1194-.4965.1219-.2335.005-.4636-.0572-.6628-.1792-.1992-.122-.3592-.2987-.4609-.5089zm6.2892-3.6281c-.1001-.1248-.1746-.2682-.2192-.4219s-.0584-.3147-.0406-.4737c.0178-.1591.0669-.3131.1443-.4531.0775-.14.1819-.2634.3072-.363.252-.1984.572-.2896.8908-.2537.3187.0359.6105.1959.8121.4454.1002.1248.1747.2682.2193.4219s.0584.3147.0406.4737c-.0179.1591-.0669.313-.1444.4531-.0774.14-.1818.2634-.3071.3629-.2051.1695-.4614.2646-.7274.2701-.1869.0018-.3718-.0389-.5408-.1188-.1689-.08-.3176-.1972-.4348-.3429zm5.318-4.9434c-.1247-.0984-.2287-.2205-.3061-.3593s-.1266-.2914-.1448-.4493c-.0182-.1578-.005-.3177.0387-.4704.0437-.1527.1172-.2953.2162-.4196.0989-.1255.2216-.2301.3611-.3079.1395-.0779.2931-.1273.4518-.1455.1587-.0182.3194-.0049.4729.0393.1535.0442.2968.1183.4215.2181.2518.2011.4134.4938.4493.814.036.3202-.0567.6415-.2576.8933-.1125.1349-.2529.2438-.4116.319-.1587.0752-.3318.115-.5074.1166-.2825.0123-.5602-.0756-.784-.2483zm-.1829-40.5751c-.0994-.1243-.1733-.267-.2174-.4199-.0441-.153-.0577-.3131-.0399-.4713.0178-.1581.0666-.3113.1436-.4505.0771-.1393.1808-.2621.3053-.3612.2516-.1996.5719-.2914.891-.2555.3191.0359.611.1966.812.4471.0993.1244.1732.2671.2173.42.0442.1529.0578.3131.04.4712-.0178.1582-.0667.3113-.1437.4506-.077.1393-.1808.262-.3053.3612-.2063.1666-.4621.2601-.7273.2657-.1869.0042-.3722-.0348-.5415-.1142-.1693-.0793-.3179-.1968-.4341-.3432zm-4.9391-4.9303c-.1273-.099-.2336-.2224-.3126-.363-.079-.14067-.1291-.29568-.1474-.45594-.0182-.16026-.0043-.32256.0411-.47736.0453-.1548.1211-.29898.2229-.42408.0989-.12546.2216-.23011.3612-.30793.1395-.07781.293-.12726.4517-.14547.1587-.01822.3194-.00486.473.03932.1535.04418.2967.1183.4215.21809.1249.09924.2291.22211.3066.36162.0775.13951.1268.29291.145.45145.0182.15854.005.31911-.0389.47255-.0439.15344-.1175.29675-.2168.42175-.1129.1354-.254.2446-.4135.3198-.1595.0752-.3335.1147-.5098.1157-.2797.0175-.5567-.0626-.784-.2265zM49.062 6.70734c-.2904-.1393-.5136-.3882-.6206-.69201-.107-.30381-.089-.63766.0501-.9282.1417-.28918.3921-.51056.6964-.61582.3044-.10526.638-.08586.9281.05397.2889.14087.5102.39044.6155.69409.1053.30365.086.63666-.0536.92613-.0977.20112-.2491.37138-.4373.49203-.1883.12064-.4062.187-.6298.19177-.1901.00431-.3784-.03754-.5488-.12196zM5.83451 21.825c-.29042-.1393-.51364-.3882-.62063-.692-.10699-.3038-.08898-.6377.05007-.9282.14009-.2852.38632-.5042.68591-.61.2996-.1059.62874-.0901.91688.0438.29072.1402.51402.3899.62097.6944.10694.3045.08882.639-.05041.9301-.09851.2006-.25003.3703-.43813.4908-.1881.1206-.40561.1873-.62895.193-.18545.0001-.36854-.0416-.53571-.1219zm3.64548-6.2805c-.12498-.0992-.22918-.2221-.30667-.3616-.07748-.1395-.12674-.2929-.14494-.4515-.0182-.1585-.00499-.3191.03887-.4725.04386-.1535.11751-.2968.21675-.4217.0992-.1252.22217-.2295.36183-.3069.13967-.0774.29326-.1264.45197-.1442.1587-.0178.3193-.0041.4727.0404.1533.0446.2963.119.4208.219.1249.0989.229.2214.3064.3605.0774.1391.1267.2922.1449.4504.0182.1581.005.3184-.0388.4714-.0438.1531-.1174.2961-.2165.4207-.1112.139-.2515.252-.411.331-.1595.079-.3344.1221-.5123.1263-.28397.0079-.5616-.0846-.78401-.2613zm4.91731-5.3267c-.2001-.25103-.2927-.57102-.2576-.89009.0351-.31907.195-.6113.4448-.81287.2526-.20115.5746-.29394.8955-.25802.3209.03593.6144.19763.8162.44966.1985.25202.2896.57207.2537.89082-.0358.31875-.1958.6105-.4453.8121-.2075.1676-.465.2611-.7317.2657-.187.005-.3726-.0338-.5419-.1132-.1694-.0794-.3179-.1972-.4337-.3441zm5.993-4.08973c-.0693-.14343-.1096-.29919-.1184-.45827-.0088-.15907.0139-.31832.067-.46856.053-.15023.1353-.28846.242-.40673.1068-.11826.2359-.21421.38-.2823.1431-.06949.2987-.10997.4575-.11911.1589-.00913.3181.01326.4683.06589.1501.05263.2884.13445.4069.24076.1184.10631.2146.23501.2831.37867.1394.29.158.62343.0519.92716-.1062.30373-.3284.55297-.6181.69305-.1553.07443-.3244.11595-.4965.12195-.2334.00427-.463-.05876-.6615-.18157-.1985-.12281-.3575-.30019-.4578-.51094h-.0044zm7.6568 61.41573c-.155-.0354-.3015-.1011-.4311-.1932-.1296-.0921-.2399-.2088-.3244-.3434-.0845-.1347-.1417-.2847-.1682-.4415-.0266-.1568-.022-.3172.0135-.4722.0349-.1554.1002-.3024.1921-.4325s.2085-.2409.3432-.3258c.1348-.085.2849-.1425.4419-.1694.1571-.0268.3178-.0224.4731.013.3151.0698.5896.2617.7635.5335.1739.2719.2329.6016.1642.9169-.061.2633-.208.4988-.4178.6692-.2098.1703-.4705.2659-.7407.2715-.1038.0046-.2077-.0042-.3093-.0261zm-7.0949-2.4913c-.145-.0678-.2751-.1635-.3829-.2818-.1079-.1182-.1913-.2565-.2455-.4071-.0542-.1505-.0782-.3103-.0705-.4701.0077-.1598.0468-.3166.1152-.4612.1393-.2904.3882-.5136.692-.6206.3039-.107.6377-.089.9283.05.1435.0698.272.1671.3779.2865.106.1194.1874.2585.2396.4094.0521.1509.0741.3105.0645.4699-.0095.1593-.0504.3153-.1202.4588-.0973.2014-.2486.372-.4369.4927-.1884.1207-.4065.1868-.6302.1911-.1836 0-.3649-.0401-.5313-.1176zm-6.3633-4.0026c-.125-.0992-.2292-.2221-.3067-.3616-.0775-.1395-.1267-.2929-.1449-.4515-.0182-.1585-.005-.3191.0389-.4725.0438-.1535.1175-.2968.2167-.4217.0992-.125.2221-.2292.3616-.3067.1395-.0775.2929-.1267.4515-.1449.1585-.0182.3191-.005.4725.0388.1535.0439.2968.1175.4217.2168.1252.0992.2294.2221.3069.3618.0774.1397.1264.2933.1442.452.0178.1586.0041.3193-.0405.4726-.0445.1534-.1189.2964-.2189.4209-.1093.139-.248.2521-.4061.3312-.1581.079-.3318.1221-.5086.1261-.2855.0097-.5651-.083-.7883-.2613zm-5.32668-5.3093c-.09936-.1243-.17322-.267-.21737-.42-.04415-.1529-.05771-.313-.03991-.4712.0178-.1582.06661-.3113.14364-.4506.07703-.1392.18077-.262.30528-.3611.12435-.0994.26707-.1733.41999-.2174.15295-.0441.31305-.0577.47125-.0399.1581.0178.3113.0666.4505.1436.1393.0771.2621.1808.3612.3053.1985.252.2896.5721.2538.8908-.0359.3188-.1959.6106-.4454.8122-.2088.1652-.4655.2585-.7317.2657-.1863.0042-.37098-.0349-.53954-.1143-.16855-.0793-.31636-.1968-.43174-.3431zm-4.00263-6.3719c-.06944-.1438-.10976-.2999-.11864-.4593-.00889-.1594.01383-.319.06686-.4695.05303-.1506.13532-.2892.24212-.4079.10681-.1187.23603-.215.38022-.2836.14344-.0693.29919-.1096.45827-.1184.15908-.0088.31833.0139.46856.067.15023.053.28847.1353.40673.2421.11827.1067.21421.2359.2823.3799.0695.1432.10998.2987.11911.4576.00914.1589-.01326.318-.06588.4682-.05263.1502-.13446.2885-.24077.4069-.10631.1184-.235.2147-.37866.2832-.15441.0769-.32402.1186-.49652.1219-.23422.0057-.46506-.0567-.66451-.1797-.19946-.1229-.35897-.301-.45919-.5128v.0044zM37.8817 68.1623c.0319-.3942-.0536-.7889-.2456-1.1346s-.482-.6268-.8335-.808c-.3515-.1812-.7488-.2542-1.1418-.2101-.3929.0442-.764.2037-1.0665.4584s-.5229.5932-.6333.9729c-.1105.3797-.1061.7836.0125 1.1608.1187.3773.3463.7109.6542.959.308.2481.6824.3995 1.0763.4352.2636.0239.5293-.0047.7819-.0841.2525-.0795.4867-.2081.6892-.3786.2025-.1705.3692-.3795.4905-.6148.1213-.2353.1947-.4923.2161-.7561zm7.4347-1.2849c.0319-.3941-.0536-.7889-.2456-1.1346s-.4821-.6268-.8336-.8079c-.3515-.1812-.7487-.2543-1.1417-.2101-.3929.0442-.764.2037-1.0665.4584s-.5229.5932-.6333.9729c-.1105.3797-.1061.7836.0125 1.1608.1187.3772.3463.7109.6542.959.308.2481.6824.3995 1.0763.4352.2636.0238.5293-.0048.7819-.0842.2525-.0794.4867-.2081.6892-.3786.2025-.1705.3692-.3794.4905-.6147.1213-.2353.1947-.4923.2161-.7562" fill="#009BD5"/>
  <path d="M30.1682 66.8774c.032-.3941-.0535-.7889-.2455-1.1346s-.4821-.6268-.8336-.808c-.3515-.1811-.7487-.2542-1.1417-.21-.393.0442-.7641.2037-1.0665.4584-.3025.2547-.5229.5932-.6334.9729-.1104.3797-.106.7836.0126 1.1608.1187.3772.3463.7109.6542.959s.6824.3995 1.0762.4352c.2637.0238.5294-.0048.7819-.0842.2525-.0794.4868-.2081.6893-.3786.2025-.1705.3692-.3794.4905-.6147.1212-.2353.1947-.4923.216-.7562zM6.09149 42.3347c.03192-.3942-.05352-.789-.24555-1.1347-.19203-.3456-.48206-.6268-.83357-.8079-.3515-.1812-.74875-.2543-1.14171-.2101-.39296.0442-.76406.2037-1.06655.4584-.30249.2547-.52285.5932-.63331.9729-.11046.3797-.1061.7836.01256 1.1608.11865.3772.34627.7109.6542.959s.6824.3995 1.07622.4352c.26364.0239.52939-.0047.7819-.0842.25252-.0794.48679-.2081.68928-.3786.20249-.1705.36919-.3794.49046-.6147.12127-.2353.19471-.4923.21607-.7561zm-1.09321-7.4696c.03191-.3941-.05352-.7889-.24555-1.1346-.19203-.3457-.48206-.6268-.83357-.808-.3515-.1811-.74875-.2542-1.14171-.21-.39296.0442-.76406.2037-1.06655.4583-.30249.2547-.52285.5933-.63331.973-.110463.3797-.106094.7836.01256 1.1608.11865.3772.34627.7109.65421.959.30793.248.68239.3995 1.07621.4351.26364.0239.52939-.0047.7819-.0841.25252-.0794.48679-.2081.68928-.3786.20249-.1705.36919-.3794.49046-.6147.12127-.2353.19471-.4923.21607-.7562zm.74913-7.4957c.03192-.3941-.05352-.7889-.24555-1.1346-.19203-.3457-.48206-.6268-.83356-.8079-.35151-.1812-.74876-.2543-1.14172-.2101-.39296.0442-.76406.2037-1.06655.4584-.30249.2547-.52285.5932-.63331.9729-.11046.3797-.10609.7836.01256 1.1608.11865.3772.34628.7109.65421.959s.68239.3995 1.07621.4352c.26364.0239.52939-.0047.7819-.0842.25252-.0794.48679-.2081.68928-.3786.20249-.1705.36919-.3794.49046-.6147.12127-.2353.19471-.4923.21607-.7562zM45.103 3.36238c.0319-.39414-.0536-.78892-.2456-1.13461-.192-.34568-.482-.6268-.8336-.80796-.3515-.18116-.7487-.25425-1.1417-.21006-.3929.04419-.764.20367-1.0665.45837-.3025.2547-.5229.59321-.6333.97291-.1105.3797-.1061.78359.0125 1.16081.1187.37722.3463.71089.6542.95898.308.2481.6824.39952 1.0763.43519.2636.02389.5293-.00471.7819-.08414.2525-.07943.4867-.20811.6892-.37861.2025-.17049.3692-.37943.4905-.61473.1213-.2353.1947-.4923.2161-.75615zM37.7902 2.169c.0319-.39415-.0535-.78893-.2455-1.13461-.1921-.345683-.4821-.626808-.8336-.807966-.3515-.1811586-.7487-.2542477-1.1417-.2100604-.393.0441872-.7641.2036744-1.0666.4583714-.3025.254698-.5228.593215-.6333.972915-.1104.37969-.1061.78359.0126 1.1608.1186.37722.3463.71089.6542.95899.3079.24809.6824.39951 1.0762.43519.2636.02388.5294-.00472.7819-.08414.2525-.07943.4868-.20811.6893-.37861s.3692-.37943.4904-.61473c.1213-.2353.1948-.4923.2161-.75615zm-7.7439 1.19338c.0319-.39414-.0535-.78892-.2456-1.13461-.192-.34568-.482-.6268-.8335-.80796-.3515-.18116-.7488-.25425-1.1417-.21006-.393.04419-.7641.20367-1.0666.45837-.3025.2547-.5228.59321-.6333.97291-.1105.3797-.1061.78359.0126 1.16081.1186.37722.3462.71089.6542.95898.3079.2481.6824.39952 1.0762.43519.2636.02389.5294-.00471.7819-.08414.2525-.07943.4868-.20811.6893-.37861.2024-.17049.3691-.37943.4904-.61473.1213-.2353.1947-.4923.2161-.75615" fill="#009BD5"/>
  <path d="M23.0123 44.5733l5.8493-4.3859c1.4634 1.8162 3.2796 3.2797 6.2892 3.2797 2.3911 0 3.811-.71 3.811-2.3912 0-1.2848-.9756-1.9033-2.966-2.5697l-3.5453-1.1977c-4.3859-1.4634-7.487-4.1202-7.487-9.081 0-5.9365 4.9173-8.994 10.2788-8.994s8.5061 1.9033 10.2788 3.9852l-4.6081 4.8302c-.6647-.7157-1.4753-1.2804-2.3769-1.656-.9016-.3757-1.8733-.5536-2.8496-.5217-1.9512 0-2.9225.8711-2.9225 2.0819s.6664 1.7421 2.1255 2.2169l3.9852 1.3284c6.0235 1.9948 8.0619 4.8737 8.0619 9.1463 0 5.5358-3.4539 9.5254-11.4286 9.5254-6.7814-.0131-10.636-3.1142-12.4957-5.5968zm27.2431-9.9216c0-9.081 7.487-15.4182 16.1717-15.4182 8.6847 0 16.1716 6.3372 16.1716 15.4182s-7.4869 15.4617-16.1716 15.4617c-8.6847 0-16.1717-6.3807-16.1717-15.4617zm24.0985 0c0-4.7387-2.8789-8.419-7.9312-8.419s-7.9312 3.6759-7.9312 8.419c0 4.743 2.8833 8.4582 7.9356 8.4582s7.9486-3.7195 7.9486-8.4582h-.0218zm10.5445 9.9216l5.8493-4.3859c1.4634 1.8162 3.2797 3.2797 6.2892 3.2797 2.3912 0 3.8111-.71 3.8111-2.3912 0-1.2848-.9757-1.9033-2.9661-2.5697l-3.5453-1.1977c-4.3859-1.4634-7.487-4.1202-7.487-9.081 0-5.9365 4.9173-8.994 10.2788-8.994 5.3616 0 8.5066 1.9033 10.2786 3.9852l-4.608 4.8302c-.665-.7157-1.475-1.2804-2.377-1.656-.9014-.3757-1.8731-.5536-2.8493-.5217-1.9513 0-2.9225.8711-2.9225 2.0819s.6664 1.7421 2.1254 2.2169l3.9854 1.3284c6.023 1.9948 8.062 4.8737 8.062 9.1463 0 5.5358-3.454 9.5254-11.4289 9.5254-6.7814-.0131-10.6316-3.1142-12.4957-5.5968zm29.3296-24.9826h8.057v23.345h12.805v6.777h-20.862v-30.122zm44.207 26.4896h-10.496l-1.507 3.6324h-7.884l14.661-30.6578c.135-.3092.4-.3092.531 0l14.621 30.6578h-8.327l-1.599-3.6324zm-8.014-5.8493h5.449l-2.748-6.3807-2.701 6.3807zm30.035-5.5357v15.0174h-7.574V19.19c0-.2657.135-.4878.619-.0871l18.907 15.5924V19.5907h7.574V50.157c0 .3528-.135.4878-.619.0871l-18.907-15.5488zm25.649-15.1046h11.651c8.685 0 15.244 5.7143 15.244 15.061s-6.555 15.061-15.244 15.061h-11.651v-30.122zm10.767 23.3014c4.874 0 7.888-3.236 7.888-8.2404 0-5.0044-3.014-8.2405-7.888-8.2405h-2.687v16.4809h2.687zm-64.717 10.9888h3.131c2.03 0 3.533 1.0017 3.533 3.1315s-1.503 3.1446-3.533 3.1446h-1.616v3.4452h-1.515v-9.7213zm3.075 4.9477c1.306 0 2.047-.588 2.047-1.8162 0-1.2282-.745-1.8031-2.047-1.8031h-1.56v3.6193h1.56zm5.609 1.3633v-6.311h1.516v6.2151c0 1.5723.771 2.2736 2.178 2.2736s2.204-.7013 2.204-2.2736v-6.2151h1.502v6.3066c0 2.3606-1.602 3.5453-3.702 3.5453-2.099 0-3.698-1.1847-3.698-3.5409zm9.395-6.311h3.445c1.93 0 2.875 1.1149 2.875 2.5305.027.4546-.102.9048-.365 1.2768-.262.372-.644.6436-1.081.7702.559.0851 1.066.3782 1.419.8206.353.4425.526 1.0018.484 1.5662 0 1.5723-1.058 2.7613-3.088 2.7613h-3.702l.013-9.7256zm3.376 4.02c1.014 0 1.472-.5444 1.472-1.3458 0-.8014-.436-1.3458-1.503-1.3458h-1.829v2.709l1.86-.0174zm.243 4.3554c1.115 0 1.66-.6271 1.66-1.5461s-.601-1.5593-1.742-1.5593h-2.017v3.1229l2.099-.0175zm5.005-8.3754h1.516v8.3929h4.49v1.3284h-6.006v-9.7213zm8.123 0h1.507v9.7256h-1.503l-.004-9.7256zm3.593 7.8397l1.246-.6881c.2.4176.518.7681.914 1.0093.395.2411.852.3625 1.316.3495.988 0 1.689-.527 1.689-1.3284s-.57-1.2151-1.629-1.6855l-.644-.2875c-1.416-.6271-2.274-1.3458-2.274-2.844 0-1.4983 1.115-2.4739 2.731-2.4739.558-.0414 1.115.0813 1.603.353.489.2716.887.6804 1.145 1.1757l-1.215.7274c-.134-.2962-.355-.5449-.633-.7135-.278-.1686-.601-.2494-.926-.2316-.159-.0178-.319-.0019-.471.0467-.152.0486-.292.1288-.411.2353-.119.1065-.214.2369-.279.3827-.065.1458-.098.3037-.098.4633 0 .7274.436 1.0584 1.403 1.4852l.627.2875c1.659.7273 2.548 1.5026 2.548 3.0488 0 1.7029-1.328 2.6873-3.162 2.6873-1.834 0-2.953-.8973-3.48-1.9992zm8.493-7.8397h1.516v4.3554h4.677v-4.3554h1.52v9.7256h-1.515v-4.0462h-4.682v4.0462h-1.516v-9.7256zm10.113 0h1.52v9.7256h-1.502l-.018-9.7256zm6.107 4.0374c-.388-.4355-.915-1.0888-.915-1.0888.057.4655.09.9335.1 1.4024v5.3615h-1.402V53.785h.2l5.362 5.7623c.37.4007.901 1.0888.901 1.0888s-.1-.8711-.1-1.4024v-5.3528h1.402v9.8258h-.187l-5.361-5.7884zm7.452.8276c-.027-.662.084-1.3223.326-1.9391.242-.6169.608-1.1769 1.078-1.6447.469-.4679 1.03-.8333 1.647-1.0734.618-.24 1.278-.3493 1.94-.3211 1.49 0 2.661.4356 3.445 1.3066l-1.015 1.0149c-.31-.3274-.689-.5828-1.109-.7484-.42-.1655-.871-.2371-1.321-.2098-2.03 0-3.45 1.5461-3.45 3.6193-.021.4838.059.9666.235 1.4178.176.4511.444.8606.787 1.2024.343.3418.754.6083 1.205.7826.452.1743.935.2525 1.419.2296.835.0216 1.659-.1976 2.374-.6315v-1.8162h-2.614v-1.3066h4.003v3.8763c-1.072.8477-2.41 1.289-3.776 1.2456-3.031-.013-5.174-2.0993-5.174-5.0043z" fill="#231F20"/>
</svg></a></div><div class="main-footer__nav-container"><div class="main-footer__social"><a href="https://www.facebook.com/BakingandSnack" class="ec-footer-social__icon ec-footer-social__facebook" target="_blank"></a>
<a href="https://www.facebook.com/MillingandBakingNews" class="ec-footer-social__icon ec-footer-social__facebook" target="_blank"></a>
<a href="https://twitter.com/BakingSnackMag" class="ec-footer-social__icon ec-footer-social__twitter" target="_blank"></a>
<a href="https://www.linkedin.com/company/baking&snack-magazine" class="ec-footer-social__icon ec-footer-social__linkedin" target="_blank"></a>
<a href="https://www.linkedin.com/company/milling-&-baking-news" class="ec-footer-social__icon ec-footer-social__linkedin" target="_blank"></a>
<a href="https://www.instagram.com/bakingandsnack/" class="ec-footer-social__icon ec-footer-social__instagram" target="_blank"></a>
<a href="/rss" class="ec-footer-social__icon ec-footer-social__rss"></a></div><nav id="footer-nav" class="footer-nav"><div class="navigation"><ul class="footer-nav-level1__items"><li class="footer-nav-level1__item"><a class="footer-nav__link" data-eventname="footer-nav" data-eventcategory="click" data-eventaction="footer-nav-link" data-eventlabel="Editorial Staff|/authors" href="/authors">Editorial Staff</a></li><li class="footer-nav-level1__item"><a class="footer-nav__link" data-eventname="footer-nav" data-eventcategory="click" data-eventaction="footer-nav-link" data-eventlabel="Magazine Subscriptions|/Magazine_Subscriptions" href="/Magazine_Subscriptions">Magazine Subscriptions</a></li><li class="footer-nav-level1__item"><a class="footer-nav__link" data-eventname="footer-nav" data-eventcategory="click" data-eventaction="footer-nav-link" data-eventlabel="Newsletter Subscriptions|https://sos.dragonforms.com/SOS108_BBN_profile?pk=Footer" target="_blank" href="https://sos.dragonforms.com/SOS108_BBN_profile?pk=Footer">Newsletter Subscriptions</a></li><li class="footer-nav-level1__item"><a class="footer-nav__link" data-eventname="footer-nav" data-eventcategory="click" data-eventaction="footer-nav-link" data-eventlabel="Media Guide - B&amp;S|https://www.bakingbusiness.com/media-guide/baking-and-snack" href="https://www.bakingbusiness.com/media-guide/baking-and-snack">Media Guide - B&amp;S</a></li><li class="footer-nav-level1__item"><a class="footer-nav__link" data-eventname="footer-nav" data-eventcategory="click" data-eventaction="footer-nav-link" data-eventlabel="Media Guide - MBN|https://www.bakingbusiness.com/media-guide/mbn" href="https://www.bakingbusiness.com/media-guide/mbn">Media Guide - MBN</a></li><li class="footer-nav-level1__item"><a class="footer-nav__link" data-eventname="footer-nav" data-eventcategory="click" data-eventaction="footer-nav-link" data-eventlabel="Contact Us|/contact-us" href="/contact-us">Contact Us</a></li></ul></div></nav><div class="main-footer__copyright">&copy;2022 SOSLAND PUBLISHING COMPANY<div class="main-footer__terms"><a href="/privacy-policy-terms-of-use">Privacy Policy &amp; Terms Of Use</a><span class="main-footer__terms-pipe">|</span><a href="https://www.sosland.com/terms-and-conditions.html" target="_blank">Terms &amp; Conditions for Advertisers</a></div><div class="main-footer__epub">Design, CMS, Hosting &amp; Web Development :: <a href="http://www.epublishing.com" target="_blank">ePublishing</a></div></div></div></div><nav id="footer-secondary-nav" class="footer-secondary-nav"><div class="navigation"><ul class="footer-secondary-nav-level1__items"><li class="footer-secondary-nav-level1__item"><a class="footer-secondary-nav__link" data-eventname="footer-secondary-nav" data-eventcategory="click" data-eventaction="footer-secondary-nav-link" data-eventlabel="Bakemag.com|http://www.bakemag.com/" target="_blank" href="http://www.bakemag.com/">Bakemag.com</a></li><li class="footer-secondary-nav-level1__item"><a class="footer-secondary-nav__link" data-eventname="footer-secondary-nav" data-eventcategory="click" data-eventaction="footer-secondary-nav-link" data-eventlabel="Dairyprocessing.com|https://www.dairyprocessing.com" target="_blank" href="https://www.dairyprocessing.com">Dairyprocessing.com</a></li><li class="footer-secondary-nav-level1__item"><a class="footer-secondary-nav__link" data-eventname="footer-secondary-nav" data-eventcategory="click" data-eventaction="footer-secondary-nav-link" data-eventlabel="Foodbusinessnews.net|http://www.foodbusinessnews.net/" target="_blank" href="http://www.foodbusinessnews.net/">Foodbusinessnews.net</a></li><li class="footer-secondary-nav-level1__item"><a class="footer-secondary-nav__link" data-eventname="footer-secondary-nav" data-eventcategory="click" data-eventaction="footer-secondary-nav-link" data-eventlabel="Petfoodprocessing.net|http://www.petfoodprocessing.net" target="_blank" href="http://www.petfoodprocessing.net">Petfoodprocessing.net</a></li><li class="footer-secondary-nav-level1__item"><a class="footer-secondary-nav__link" data-eventname="footer-secondary-nav" data-eventcategory="click" data-eventaction="footer-secondary-nav-link" data-eventlabel="Meatpoultry.com|http://www.meatpoultry.com/" target="_blank" href="http://www.meatpoultry.com/">Meatpoultry.com</a></li><li class="footer-secondary-nav-level1__item"><a class="footer-secondary-nav__link" data-eventname="footer-secondary-nav" data-eventcategory="click" data-eventaction="footer-secondary-nav-link" data-eventlabel="Purchasingseminar.com|http://www.purchasingseminar.com/" target="_blank" href="http://www.purchasingseminar.com/">Purchasingseminar.com</a></li><li class="footer-secondary-nav-level1__item"><a class="footer-secondary-nav__link" data-eventname="footer-secondary-nav" data-eventcategory="click" data-eventaction="footer-secondary-nav-link" data-eventlabel="Supermarketperimeter.com|https://www.supermarketperimeter.com/" target="_blank" href="https://www.supermarketperimeter.com/">Supermarketperimeter.com</a></li><li class="footer-secondary-nav-level1__item"><a class="footer-secondary-nav__link" data-eventname="footer-secondary-nav" data-eventcategory="click" data-eventaction="footer-secondary-nav-link" data-eventlabel="World-grain.com|http://www.world-grain.com/" target="_blank" href="http://www.world-grain.com/">World-grain.com</a></li></ul></div></nav></div></div>
    <script type="application/ld+json">{"@context":"http://schema.org","@type":"NewsArticle","headline":"Lotus adds IQBAR to investment portfolio","description":"\u003cp\u003eThe minority stake acquisition came as part of a Series B funding round for IQBAR.\u003c/p\u003e","publisher":{"@type":"Organization","name":"Baking Business"},"image":{"@type":"ImageObject","url":"https://www.bakingbusiness.com/ext/resources/2022/12/30/lotus-bakeries-iq-bar_LEAD.jpg?t=1672406419\u0026width=696"},"author":{"@type":"Person","name":"Caleb Wilson"},"datePublished":"2022-12-30T07:15:08-05:00","dateModified":"2022-12-30T10:22:41-05:00","url":"https://www.bakingbusiness.com/articles/58113-lotus-adds-iqbar-to-investment-portfolio","dateCreated":"2022-12-30T07:15:08-05:00","creator":["Caleb Wilson"],"keywords":[],"thumbnailUrl":"https://www.bakingbusiness.com/ext/resources/2022/12/30/lotus-bakeries-iq-bar_LEAD.jpg?t=1672406419\u0026width=696","articleSection":"Bars"}</script>
    <script async="async">
//<![CDATA[
require(['bundle/main.bundle']);
//]]>
</script>
    <script src="/javascripts/pages/article.js"></script><script src="/javascripts/jquery.rating.pack.js"></script><script>$(function(){
  if ($('#photo-gallery').length) {
    require(['bundle/photo-gallery.bundle'], function(PhotoGallery){
      new PhotoGallery.default('#photo-gallery', {
        thumbnailConfig: {
          loop: false
        },
        galleryConfig: {
          loop: true
        }
      });
    });
  }
});</script><script>require(['jquery','jquery-cookie'], function($){
  $(function() {
    var $cookiePolicy = $('.cookie-policy');

    if(!$.cookie("cookie_policy")){
      $cookiePolicy.show();
      $cookiePolicy.on('click', '#cookie-policy-close', function(evt) {
        evt.preventDefault();
        $.cookie('cookie_policy', 'true', { expires: 30 });
        $cookiePolicy.remove();
      });
      $(document).on('epub.afterMenu', $cookiePolicy, function() {
        $cookiePolicy.prependTo($('.mm-page'));
      });
    }
  });
});</script>
    
    

</body></html>
